Jump to content
×
×
  • Create New...
  • 0

Problème Serveur privé metin2 Hamachi!


Tueur59470
 Share

Question

Bonjour,

 

J'ai créer un serveur privé hamachi tout est ok etc... J'arrive a me co en 5sec même pas, mais quand je donne mon lanceur a mes joueurs en .100 ou .95 (la vrai fin de mon ip hamachi) sur le .100 sa leur met "Erreur de la connexion" directement et en .95 sa reste sur "Vous aller être connecter au serveur" . Une idées?

 

(J'ai ouvert tout mes port et on mon serveur).

 

Merci d'avance, Cordialement !

Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0
  • Administrator

L'ip .100 est pour toi, l'ip .95 est pour les joueurs.

Montre tes ports ? Parefeux ? Os ?

Top Metin2, les meilleurs serveurs privés Metin2 français !

french_banner.gif

Link to comment
Share on other sites

  • 0

Salut.

 

Première chose, je sais que ça peux paraître bête, mais vérifie qu'ils soient bien sur le même réseau Hamachi que toi. (Normalement oui, mais bon ^^)

 

Regarde ensuite, comme l'a dis Olympe, qu'ils puissent voir le port 13000. En disant par exemple à un de tes joueurs qui dispose de MT2 Connector de voir si pour lui le serveur est en ligne.

XIII

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



  • Flux d'Activité

    1. 8
    2. 2

      [VENTE] EMU / BDD / CLIENT / LAUNCHER 2.54

    3. 2

      [VENTE] EMU / BDD / CLIENT / LAUNCHER 2.54

    4. 10

      Top Metin2 - Les meilleurs serveurs privés Metin2 français

    5. 2

      [VENTE] EMU / BDD / CLIENT / LAUNCHER 2.54

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.