Jump to content
×
×
  • Create New...
  • 0

Map qui bug ?


XDarkKillerX
 Share

Question

Bonjour, dans une certaine map de mon serveur, (la map empire avec les textures des maps3, textures assez tristes.) Donc je disais dans cette map, on ne voit ni level, ni barre de vie des mobs, quand on clique sur un mob quelconque ou une metin, on le voit rien mis à part le cercle rouge qui tourne x)

 

J'aimerais que ce problème soit résolu très vite.Je pense que ça vient de la map puisque dans n'importe quelle autre map, les mobs contenus dedans marchent parfaitement.

 

Merci d'avance,

Cordialement

 

Edit : Je me suis rendu compte que tout marchait parfaitement uniquement avec un personnage GM :o

Link to comment
Share on other sites

  • Answers 9
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

9 answers to this question

Recommended Posts

  • 0

Bon puisque ça ne donne rien et que c'est urgent... Comment faire pour plus que ce ne soit une map empire ? C'est à dire que ce soit une map comme le désert ou la vallée ? Parce que cette map est comme à l'écart des autres, par exemple si je veut tp quelqu'un sur moi ça met target is in channel3 ou un truc du genre et du coup je ne peux pas lt p.J'espère que vous avez compris c'est très très urgent :(

Link to comment
Share on other sites

  • 0

Euh... ok je vais regarder mais je sais pas vraiment ce qu'il faut faire, les ajouter en gros si elle ne sont pas ?


J'ai rajouté le numéro de la map dans tous les CONFIG mais toujours rien, on ne vois ni le level ni la barre de vie des mobs :(

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.