Jump to content
×
×
  • Create New...
  • 0

Armure invisible


Chammybleu
 Share

Question

Bonjour !

Donc, j'ai suivie un tuto pour implanter armure, mais une fois implanté, je vois l'icone dans l'inventaire, mais il n'y a pas la description, et une fois sur moi, je ne la vois pas, donc je voudrais savoir pourquoi ? Je tiens à dire que j'ai un serveur + client 2012 by Oscar !

 

Merci tous de vos futurs réponses ! ^^

J'ai suivis EXACTEMENT je n'ai riens fait d'autre, juste ce qu'il disait de faire, Le tuto d'Emulateur. Je tiens aussi a dire que l'armure que j'essaye d'implanter est :

Armure Aion chamane :

https://funky-emu.net/topic/7346-armures-aion-x16/

Je n'ai strictement rien fait d'autre, oui, j'ai bien fais, modifier, actualiser, ajouter sur le metin2repacker ^^

Link to comment
Share on other sites

  • Answers 12
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

12 answers to this question

Recommended Posts

  • 0

Salut Chammybleu, regarde dans pc2 et pc repack.xml et cherche le nom de tes textures et regarde si le nom de tes texture sont bien en .gr2 et pas en .GR2 en majuscule , j’espère que mon texte et compréhensible x) et après repack elle la sa devrait être niquel sa m'as fais pareil pour moi.

 

Cordialement.

Link to comment
Share on other sites

  • 0
  • Retraité

As-tu pris le dernier pack du sujet ? Je l'ai mis à jour, il contient les fichiers clean des armures ( aucune manipulation à faire ci ce n'est que l'implantation pur et simple ). Bonne soirée.

You can't be immortal,
But you can make people remember
you for thousands of years...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.