Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
Wiinwolf

en cours Probleme avec Onemu 2.0.0

Question

Bonjour a tous !

Voila comme le titre l'indique j'ai un petit problème que je n'arrive pas a résoudre avec cette emulateur :S :

Je lance le serveur , je rentre les identifiant ... et quand je crée un personnage ( boum ! ) déco et arret du serveur :/

Quelqu'un pourrais m'aider je le remercie d'avance :embarrased:

Partager ce message


Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Messages recommandés

  • 0

RTFM et utilise la recherche !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Onemu c'est pas le fameux emu où le codeur de l'ému a un compte fantôme et qu'il peut pirater le serveur (ou un truc du genre xD) ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Moi j'avais pas ce problème :)

 

Sinon essaye de créer manuellement un personnage bidon. Tu met juste les infos de base. (A partir de la BDD)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Regarde La star bart pour voir d'ou l'erreur provient. Si c'est le même problème que moi , essaye ça dans ancestra_other :

 

ALTER TABLE `accounts` ADD COLUMN

`cadeau` int(11) NOT NULL DEFAULT '0'

;

ALTER TABLE `personnages` ADD COLUMN

`cadeau` int(11) NOT NULL DEFAULT '0'

;

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

L'emulateur te le signale si il manque des colonnes.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est pas la version localhost?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.