Vous devez être connecté et donner une réaction ( Like ) au sujet pour débloquer les liens de téléchargements...
  • 0

Question

Bonjour,

Après avoir créer le serveur en no-ip, je n'arrive pas à le lancer.

J'utilise Metin Connect de Moustikk mais quand j'essaie de le lancer une fenêtre LOG apparait me disant que system.py ........

 

 

Besoin d'aide :)

 

Merci

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0
Guest Go-mt2

faut que le client et les files soient de même version...

exemple:

Serveur files 2010 ==> Client 2010

Serveur files 1973 ==> Client 1973 :P

Share this post


Link to post
Share on other sites
  • 0

Et bien je ne pense pas :S

J'ai depack correctement le "root".

Je suis allé dans le serverinfo.py et remplacer toute les ip par celle du serveur.

 

C'est bien le seul fichier à modif ?

Share this post


Link to post
Share on other sites
  • 0
Guest Go-mt2

oui et local.py aussi pour modifier le nom de la fenêtre ;)

 

Aussi, les ip, la toute dernière il faut laisser 127.0.0.0 je crois et vérifie aussi les ports TCP et UDP du serverinfo.py ;)

Share this post


Link to post
Share on other sites
  • 0

Voila, j'ai tout refais encore une fois.

Et j'ai changer dans local, ça marche donc surement que ça venait de là ><

 

Donc la fenêtre s'ouvre mais reste sur connexion en cours !

Le serveur est bien allumé. (Normalement)

Share this post


Link to post
Share on other sites
  • 0
Guest Go-mt2

ça doit être un problème d'ip :D

 

Dans le serverinfo.py, il faut mettre l'ip qui tu reçois au /etc/rc.f/netif restart pour toit

et pour le client des joueurs, tu dois mettre ----.no-ip.org

 

...

Share this post


Link to post
Share on other sites
  • 0

ça doit être un problème d'ip :D

 

Dans le serverinfo.py, il faut mettre l'ip qui tu reçois au /etc/rc.f/netif restart pour toit

et pour le client des joueurs, tu dois mettre ----.no-ip.org

 

...

 

Oui, c'est ce que j'ai fait. Pour le moment je serais seul à me connecter, pour me familiariser ><

 

 

En quoi changer de client pourrait me faire réussir à me connecter ?

 

 

Share this post


Link to post
Share on other sites
  • 0

Oui DUC est ouvert

 

PS : Avec No-IP DUC on peut voir si les ports sont bien ouverts.

Le port 80 l'est mais 13000 ... ne le sont pas, pourtant j'ai suivi le tuto :x

Share this post


Link to post
Share on other sites
  • 0
Guest Go-mt2

BIZARD... :D ça ne m'est jamais arrivé :D

Share this post


Link to post
Share on other sites
  • 0

Je pense donc que cela vient des ports, je les ai donc tous supprimé pour le moment.

Si quelqu'un qui a une neufbox pouvait me faire un screen de ses ports ce serait sympa.

 

Je rappel que j'ai suivi le tuto et que normalement il ne devrait pas y avoir de problème ...

Share this post


Link to post
Share on other sites
  • 0
Guest Go-mt2

Bah c'est pas difficile d'ouvrir ces ports...

 

oublie pas de désactiver ton parfeu et essaye aussi de reboot ta box après avoir ouvert tes ports... ;)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this