Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
tropical

en cours Mcms sur exano.net

Question

Bonjour,je vient d'installé Mcms sur Exano.net le problème sa m'affiche simplement Index of /

 

http://wofus-serveur.exano.net/

 

Par contre le module Rewrite_module je ne c'est pas si il et activé mais comment l'activé si il n'y est pas ?

 

Merci pour vos réponse

Partager ce message


Lien à poster
Partager sur d’autres sites

8 réponses à cette question

Messages recommandés

  • 0

Tu peu pas activier le rewrite_module, pour que ça marche, normalement du doit supprimer le .htaccess, allez dans la configuration générale, et mettre index_file à index.php

 

Mais par contre : tu es sur d'avoir installer le cms ???

Il n'y a pas de fichier index.php, ni les sous répertoires du site...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ouais je l'avait bien installé dans Home

Fichier Mcms-Config-Database j'ai modifié par contre le htaccess je ne l'avait pas supprimé et l'index pas modifié merci a toi je vais essayé

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Soit tu redirige, soit tu installe à la racine.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Quand je le place a la Racine du FTP "/" Rien ne se produit sur le la page.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Quand je le place a la Racine du FTP "/" Rien ne se produit sur le la page.

Tu ne l'as actuellement pas mis dans la racine, il faut mettre tout le cms et non juste le dossier à la racine

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Quand je le place a la Racine du FTP "/" Rien ne se produit sur le la page.

Tu ne l'as actuellement pas mis dans la racine, il faut mettre tout le cms et non juste le dossier à la racine

 

 

Tout le Dossier Mcms configuré se trouvé a la Racine c'est mieux la ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Quand je le place a la Racine du FTP "/" Rien ne se produit sur le la page.

Tu ne l'as actuellement pas mis dans la racine, il faut mettre tout le cms et non juste le dossier à la racine

 

 

Tout le Dossier Mcms configuré se trouvé a la Racine c'est mieux la ?

 

Ce n'est pas le dossier mais le CONTENU du dossier qui doit être copié à la racine.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Sujet résolu, je déplace.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.