Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
Tyran

en cours Problème-insertion d'un item

Question

Bonjour,

je me suis lancer dans la création d'un serveur il y a peu avec Ancestra Remake, j'ai donc suivi des tutos de ce forum qui m'ont permis de me guider dans l'amélioration de mon serveur. J'ai donc voulu créer une panoplie, j'ai bien fait les redirections des SWF, insérer mes items dans Navicat et dans le fichier item_fr_432 et ma panoplie dans le fichier itemset_fr_170 (en modifiant via Sothink SWF Quicker).

Je lance ensuite mon start.bat

je vide mon cache.

je me connecte sur mon serveur.

J'ouvre ma console et quand je tape "itemset 250" (250 soit L'ID de ma panoplie), la console me marque:

Erreur au chargement du fichier '5.58.197.195/dofusmaps/10295_0804041110X.swf'

Creation de la panoplie 250 reussie.

je regarde dans mon inventaire, il n'y a rien.

Je ne vois pas d’où peut provenir le problème, peut-être de ma config, si c'est le cas, la voilà:

 

 

 

 

 

Merci de bien vouloir m’aidé.

Partager ce message


Lien à poster
Partager sur d’autres sites

8 réponses à cette question

Messages recommandés

  • 0

As-tu vider ton cache ? As-tu mis les clips de t'es nouveaux items dans ton dossier DOFUS ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui j'ai vidé mon cache. Mais étant nouveau je ne comprend pas vraiment ta deuxième questions... mais je n'ai pas créer réellement les stuff j'ai juste modifié les noms et les caractéristiques des items grâce a AdCreator 6.1 .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il te faut leur attribuer un skin (petite image) prend en une existante pour voir si ça marche.

 

Par exemple cherche dans items_fr solomonk.

 

La tu auras g: xxx

 

Bah met ce même numéro pour la coiffe que t'as créée. Et si c'est bon, ta nouvelle coiffe aura la même forme que le solomonk

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai déjà attribué un skin à mes stuff modifié (skin de la panoplie cristaline) grâce a AdCreator.

Voila la Vidéo que j'ai regardé pour m'aidé du logiciel:

J'ai fait tout ce qu'il a fait.

Mais lui sa marche et pas moi --'

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ton wamp est blanc ou vert ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bah tu as télécharger les clips(images) des items ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Et sinon ta ligne de redirection dans la config n'est pas bonne.

 

 

 

 

 

 

 

 

Pour le message "erreur au chargement du fichier ......" il te faut créer un dossier "dofusmaps" dans ton répertoire www de wamp et y mettre tous les fichiers .swf qui se trouvent dans Dofus/data/maps/

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Wamp est vert, en mode "Serveur en ligne"


je test la config.


Merci beaucoup!

C'était bien la config que j'avais mal réglé.

Merci +1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.