Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

Question

Bonjour,

 

J'ai de nombreux problèmes que j'arrive à réparer mais pas celui ci...

Alors avec Citizens on peut crée des nps j'en crée si je /reload ou si je reboot.

Et bien... Le pnj ne respawn pas ! j'ai laisser la config de base.

Normal ?

Partager ce message


Lien à poster
Partager sur d’autres sites

16 réponses à cette question

Messages recommandés

  • 0

Non ce n'est pas normal :S

Tu a un serveur en quel version???

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Votre version actuelle de bukkit : CB1.2.4-R1.0

Citizens. 1.2

Donc voilà je ne comprend pas :x

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

D'accord, je te remercie

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je ne peut pas t'aider pour le moment désolé j'ai un petit problème avec mon serveur, dès que je l'es réglé je teste pour ton problème :).

 

PS: résolu mais j'ai le même problème que toi, sa viens pas des config déjà.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

O: D'accord tu avais des plugins sur ton serveur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Dès a coudre et speedwalls.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

D'accord donc sa viendrait pas de mes plugin donc sa viendrait de je ne sais quoi :x

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

D'accord donc sa viendrait pas de mes plugin donc sa viendrait de je ne sais quoi :x

 

S

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

S ? tu as eu un bug là :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui désolé le forum merde , il me coupe mes messages ou me met le message d'érreur " message manquant"

Je te disais donc tente de retirer tout tes plugins sauf citizien et si citizien marche c'est qu'il y a un conflit entre tes plugins .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

méme probléme sa doit étre la version de citizen

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Rien ne marche :x

Une solution ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

La pendaison ? :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

A se point la ? );

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Le sujet contient la balise [Résolu] ou reste sans réponse, de ce fait il a été déplacé dans le forum "Résolu ou sans réponse".

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.