Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
ASIKOO

en cours Multiverse-chat

Question

Bonjour,

 

Je suis confronté à un problème assez gênant.

J'ai installé le plugin Multiverse & Multiverse Portal.

Le problème est que avec mon second administrateur on ne se voit pas parler dans le tchat lorsque qu'on est dans différent monde.

Malgré que "prefixchat: 'true'...

Alors que faire ? :x

Merci de vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0

Salut,

 

Ton problème est asser gênant je te l'accorde mais normalement Multiverse te permet de parlé et d'aller dans différents Mondes.

 

------------------------

 

prefixchat: 'true' permet uniquement a voir un prefixe comme [TEST]QxL : J'aime les pommes :$

 

------------------------

 

Je te propose quelques solutions mais je ne suis pas sur qu'il marche.

 

- Crée un monde avec Multiverse [Monde : Test] et met ton 2eme Administrateur la bas et test.

- Réinstalle entièrement Multiverse.

- Prend un autre logiciel de MultiWorld.

 

Pourrais-tu mettre un/des screens de ton fichier de configurateur ?

 

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tu peux prendre MyWorlds.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
worlds:

Ciberiah:

seed: 1944523817

environment: NORMAL

type: FLAT

hidden: false

alias:

name: '[Ciberiah]'

color: WHITE

pvp: false

scale: 1.0

respawnworld: ''

allowweather: false

difficulty: PEACEFULL

animals:

spawn: true

monsters:

spawn: false

entryfee:

currency: -1

price: 0.0

hunger: true

autoheal: true

adjustspawn: true

portalform: ALL

gamemode: SURVIVAL

keepspawninmemory: true

spawn:

x: 112.5

y: 4.0

z: 247.5

pitch: 0.0

yaw: 0.0

world: Ciberiah

autoload: true

bedrespawn: false

Asvaard:

seed: 2178

environment: NORMAL

type: FLAT

hidden: false

alias:

name: '[Asvaard]'

color: RED

pvp: false

scale: 1.0

respawnworld: ''

allowweather: true

difficulty: NORMAL

animals:

spawn: true

monsters:

spawn: true

entryfee:

currency: -1

price: 0.0

hunger: true

autoheal: true

adjustspawn: true

portalform: ALL

gamemode: SURVIVAL

keepspawninmemory: true

spawn:

x: -427.4375

y: 4.0

z: 996.5

pitch: 8.284854

yaw: 0.038635254

world: Asvaard

autoload: true

bedrespawn: true

Respawn:

seed: -3190839363288132642

environment: NORMAL

type: NORMAL

hidden: false

alias:

name: ''

color: BLUE

pvp: false

scale: 1.0

respawnworld: ''

allowweather: true

difficulty: HARD

animals:

spawn: false

monsters:

spawn: false

entryfee:

currency: -1

price: 0.0

hunger: true

autoheal: true

adjustspawn: false

portalform: ALL

gamemode: SURVIVAL

keepspawninmemory: true

spawn:

x: 99.39411990634753

y: 64.0

z: 185.65361507926212

pitch: 70.33921

yaw: -5.8856134

world: Respawn

autoload: true

bedrespawn: true

Respawn_nether:

seed: -4320051982065802629

environment: NETHER

type: NORMAL

hidden: false

alias:

name: ''

color: GREEN

pvp: true

scale: 8.0

respawnworld: ''

allowweather: true

difficulty: EASY

animals:

spawn: true

monsters:

spawn: true

entryfee:

currency: -1

price: 0.0

hunger: true

autoheal: true

adjustspawn: true

portalform: ALL

gamemode: SURVIVAL

keepspawninmemory: true

spawn:

x: 1.5

y: 72.0

z: 0.5

pitch: 0.0

yaw: 0.0

world: Respawn_nether

autoload: true

bedrespawn: true

Respawn_the_end:

seed: -4320051982065802629

environment: THE_END

type: NORMAL

hidden: false

alias:

name: ''

color: YELLOW

pvp: true

scale: 1.0

respawnworld: ''

allowweather: true

difficulty: EASY

animals:

spawn: true

monsters:

spawn: true

entryfee:

currency: -1

price: 0.0

hunger: true

autoheal: true

adjustspawn: true

portalform: ALL

gamemode: SURVIVAL

keepspawninmemory: true

spawn:

x: 0.0

y: 65.0

z: 0.0

pitch: 0.0

yaw: 0.0

world: Respawn_the_end

autoload: true

bedrespawn: true

Distraction:

seed: 1106332866

environment: NORMAL

type: NORMAL

hidden: false

alias:

name: ''

color: BLACK

pvp: true

scale: 1.0

respawnworld: ''

allowweather: true

difficulty: EASY

animals:

spawn: false

monsters:

spawn: false

entryfee:

currency: -1

price: 0.0

hunger: true

autoheal: true

adjustspawn: true

portalform: ALL

gamemode: SURVIVAL

keepspawninmemory: true

spawn:

x: 8.356572148910661

y: 70.0

z: 199.45061905913843

pitch: 26.102425

yaw: 93.813965

world: Distraction

autoload: true

bedrespawn: false

Minea:

seed: 6876742892447768770

environment: NORMAL

type: NORMAL

hidden: false

alias:

name: ''

color: ORANGE

pvp: true

scale: 1.0

respawnworld: ''

allowweather: true

difficulty: HARD

animals:

spawn: true

monsters:

spawn: true

entryfee:

currency: -1

price: 0.0

hunger: true

autoheal: true

adjustspawn: true

portalform: ALL

gamemode: SURVIVAL

keepspawninmemory: true

spawn:

x: -246.5

y: 64.0

z: 243.5

pitch: 0.0

yaw: 0.0

world: Minea

autoload: true

bedrespawn: false

Event:

seed: -3758846760311625232

environment: NORMAL

type: FLAT

hidden: false

alias:

name: ''

color: WHITE

pvp: true

scale: 1.0

respawnworld: ''

allowweather: true

difficulty: EASY

animals:

spawn: true

monsters:

spawn: true

entryfee:

currency: -1

price: 0.0

hunger: true

autoheal: true

adjustspawn: true

portalform: ALL

gamemode: SURVIVAL

keepspawninmemory: true

spawn:

x: -73.69717375427153

y: 5.0

z: 104.41532229829394

pitch: 37.775997

yaw: 269.7218

world: Event

autoload: true

bedrespawn: true

# ------------------------------------------------------------------------- #

# This is the MV2 Config. If you mess it up, copy the values out #

# delete it, and it will be regenerated. Then use the ingame interface #

# to add your values back via the "/mv conf" command. #

# When in-game, simply type: "/mv conf ?" for help. #

# A config with explanations can be found here: #

# https://github.com/Multiverse/Multiverse-Core/wiki/config.yml #

# #

# #

# IMPORTANT !! IMPORTANT !! IMPORTANT !! IMPORTANT !! IMPORTANT !!IMPORTANT #

# #

# Do NOT delete this line from your config!!!! #

# ==: com.onarandombox.MultiverseCore.MultiverseCoreConfiguration #

# #

# IMPORTANT !! IMPORTANT !! IMPORTANT !! IMPORTANT !! IMPORTANT !!IMPORTANT #

# ------------------------------------------------------------------------- #

 

multiverse-configuration:

==: com.onarandombox.MultiverseCore.MultiverseCoreConfiguration

enforceaccess: 'false'

prefixchat: 'true'

teleportintercept: 'true'

firstspawnoverride: 'true'

displaypermerrors: 'true'

globaldebug: '0'

messagecooldown: '5000'

version: '2.9'

firstspawnworld: Respawn

teleportcooldown: '1000'

 

Si vraiment il n'y a rien a faire j'utiliserai MyWorld mais bon.

Un autre plugin peut t'il empecher sa ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai trouvé le conflit !

Sa provenait de ChatManager de PermissionEx

Sur le global format message j'ai désactivé l'option et le chat est lisible par tout le monde :D

Merci :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Le sujet contient la balise [glow=green][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans le forum "Résolu ou sans réponse".

Partager ce message


Lien à poster
Partager sur d’autres sites

×

Information importante

By using this site, you agree to our Conditions d’utilisation.