Aller au contenu
Concours du mois de Juin 2018 : Carte Amazon 15 €
Ronaldo788

[Résolu] Probleme Item Aide

Messages recommandés

Bonjour, Jai un probleme avec les des item .

 

Jai des arme et les equipement de l'olympie, que quand jles equipe les bonus, valeur attaque, defense, ne marche pas :( . Elle brille mai leur fonction ne marche pas .

Pourriez vous m'expliquer comment resoudre ce probleme ?

 

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tousse, voici la solution .

 

Alors vous ouvrez Navicat lite, ensuite Player, & Item_proto . Dans L'item_Proto vous chercher l'item (ID) de votre choix, Pour notre exemple sa sera, L'armure de l'loympie Id ( 11 979 )

Apres rendez-vous dans les cases suivante :

applyvalue0 : dans mon cas sa sera 2000 ( pour avoir 2000 de pv )

value1 : 800 ( car 800 de déf )

valu3 : 20 ( car 20% de vitesse du sort )

 

Voila l'armure de dieux olympie et maintenant prête l'emploi .

Un petite reboot du serveur ( sur VPC ) et Good Play .

 

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

L'équipe de Funky Emulation

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.