Jump to content
×
×
  • Create New...
  • 0

Serveur introuvable, connexion impossible


pexoune

Question

Bonjour à tous, j'ai un gros soucis au niveau de la mise en ligne de mon serveur, en effet, lorsque je change l'ip du config du star bat en mettant par exemple mon ip hamachi ou en localhost cela fonctionne très bien, j'arrive à me connecter, mais voilà hamachi ce n'est pas trop mon truc je préfère faire sans et passer par no-ip, mais lorsque je rentre ma no ip dans le config de dofus et dans le config du star bat je n'arrive à me connecter du coup. Donc j'en conclus que c'est un problème d'ip, pourtant lorsque je vais sur mon no-ip j'arrive à accéder à la page de mon CMS, avez vous une solution pour résoudre le problème?

Link to comment
  • Answers 15
  • Created
  • Last Reply

Top Posters For This Question

15 answers to this question

Recommended Posts

  • 0

Salut à toi, pour mes ports j'ai ouvert chaque port ( 3306,5555,443,444,80 en mettant biensur mon adresse IP locale ) dans l'adresse : 192.168.1.1, ensuite j'ai été dans mon pare-feu, règle de trafic entrant et j'ai mit " ajouter une nouvelle règle " ensuite j'ai ajouter chaque port l'un après l'autre. J'ai même essayer de désactiver mon pare-feu pour essayer. Auriez vous une idée ?

Link to comment
  • 0

Alors voici ma config du core, je tiens à préciser que sous hamachi mon serveur fonctionne, hors je n'aime pas hamachi, c'est génant pour les gens qui rejoignent le serveur, je précise aussi que dans host ip je mettais avant ma propre ip 83.192.xxx.xxx ( exemple ) et le serveur tournait et j'avais une 100 ène de personne dessus mais je me suis fait hacker ma bdd à cause de la faille du jocms et donc j'avais arrêter. C'était pour la petite explication du pourquoi ça marchait avec mon ip dans le core il y a environ 1 ans de cela.

 

Donc bref le config du core:

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 444

DEBUG = false

USE_IP = false

HOST_IP = freysson.no-ip.org / des fois je met aussi http://freysson.no-ip.org / voir carrément mon ip , quel est le bon choix ?

MOTD =Bienvenue sur le serveur Freysson

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 1

XP_METIER = 1

XP_PVM = 1

DROP = 1

KAMAS = 1

HONOR = 1

 

#Configuration de la base de donnée

DB_HOST = 127.0.0.1

DB_USER = root

DB_PASS =

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 10298

START_CELL = 314

START_LEVEL = 1

START_KAMAS = 0

ZAAP = false

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

NOT_IN_HDV = 4820

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

 

 

et la config de mon fichier dofus:

 

config>

 

 

 

 

 

 

 

Je précise toujours qu'avec hamachi mon serveur tourne, c'est lorsque je rentre mon no-ip que cela ne marche pas.

 

Merci à vous de m'avoir lu :)


Bon désolé de répondre 2 fois d'affilé, je me suis cassé la tête pendant 2 nuits blanche à essayer n'importe quels changements dans les configs et en vain le serveur ne tournait pas sauf sur hamachi bien entendu. J'avais un peu lâché l'affaire en attente d'une réponse, donc j'ouvre mon star bat sans rien changer, là je reçois un message que je n'avais pas eu avant " voulez-vous autorisé la connection ... " enfin un message de ce style là donc je met oui, je tente de me co et bim du premier coup Oo wtf ?

 

Donc j'en conclus que pour ceux qui ont le même problème que moi c'est sûrement dû à une autorisation, bizarrement sur le win 7 64 bits de mon ami je n'avais pas reçu cette autorisation, par contre chez moi oui, malgré que je tourne aussi en win 7 64 bits.

 

Le seul problème reste le CMS, quand les gens vont sur mon lien, la page ne se charge pas ou voir même ils tombent sur une page blanche, je suppose que c'est un soucis du fichier config.php ?

 

Bonne soirée :D

Link to comment
  • 0

Le soucis actuelle viens de mon wamp, ils ne savent pas accéder a ma base de donnée du dossier WWW / dofus car quand il y met dans le config, le jeux bloque a 50%, tandis que quand j'enleve mon dossier de wamp du config donc freysson.no-ip.org/dofus/" ils savent se connecter sur celui officiel de dofus, de même ils ne savent pas accéder à mon CMS, des idées ?

Link to comment
  • 0

Non, c'est la même chose je crois. (Essaye maintenant ?).

Après mon départ honteux, je reviens. Je commence :

- C++ ~ 0.5%.

- C# ~ 5%.

- HTML/CSS 20%.

- JAVA ~ 0%.

- Visual Basic.net / (VB.NET) ~ 2.5%.

- Graphisme ~ Pré-Débutant.

Y'a du boulot...

Link to comment
  • 0

Voilà j'ai installer xampp, ainsi que apache service et mysql service, je dois placer où mon cms pour pouvoir y accéder via 127.0.0.1 et il y a t'il quelque chose à savoir pour démarrer les services, afin que les personnes puissent se connecter au site ? merci :)

Link to comment
  • 0

Dans Xampp ou Wamp / WWW / Après je sais pas trop cherches dans tuto ^^'. Mais je crois qu'il faut utiliser Notepad ++ .

Après mon départ honteux, je reviens. Je commence :

- C++ ~ 0.5%.

- C# ~ 5%.

- HTML/CSS 20%.

- JAVA ~ 0%.

- Visual Basic.net / (VB.NET) ~ 2.5%.

- Graphisme ~ Pré-Débutant.

Y'a du boulot...

Link to comment
  • 0

Voilà j'ai mit le cms dans le répertoire htdocs j'ai régler le config du cms comme ceci :

 

/ Parametres du CMS / MySql

$name = "Freysson"; // Nom de votre site

$ico = "iconne.ico"; // Nom de l'icone ( Icone du site )

$nameserveur = "Freysson"; // Nom du serveur

$serveur = "127.0.0.1"; // Adresse du serveur SQL ( Par défaut : localhost )

$serveurs = "freysson.no-ip.org"; // IP du serveur de jeu ( Par défaut : localhost )

$portjeux = '444'; // Port du serveur de connexion ( Par défaut : 443 ou 444 )

$portlogin = '5555'; // Port du serveur de jeu ( Par défaut : 5555 )

$serveurpass = ""; // Mot de passe MySql

$serveurlogin = "root"; // Nom d'utilisateur MySql ( Par défaut : root )

$dbother = 'ancestra_other'; // Nom de la base de données ( Par défaut : ancestra_other )

$dbstatic = 'ancestra_static'; // Nom de la base de données ( Par défaut : ancestra_static )

 

et les gens tombent toujours sur une page blanche :/

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.