Jump to content
×
×
  • Create New...
  • 0

Problème monstres


Kotsu

Question

Bonjour, je m’explique, j'ai crée un serveur privé avec hamachi sous ancestra, et quand je clique sur un monstre, je vais vers lui mais je n'engage pas de combat.. J'aimerai aussi savoir comment mettre par exemple en dessous de son pseudo "modérateur ou admin" etc.. Merci a vous .

Link to comment
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

j'ai crée un serveur privé avec hamachi sous ancestra, et quand je clique sur un monstre, je vais vers lui mais je n'engage pas de combat..

 

Ça ressemble un un bug soit du serveur (big latence, ou petit bug) oit de l'émulateur (Rev 48 buggée donc faire gaffe je te conseille la Rev 47 et prendre la Rev 48 quand la Rev 49 sera là)

 

J'aimerai aussi savoir comment mettre par exemple en dessous de son pseudo "modérateur ou admin" etc.. Merci a vous .

 

Dans la partie partie "Tutoriels -> Base De Données et SWF"

Il y a un tutoriel pour ça -> lien

 

Cordialement, Moutarde.

 

 

Link to comment
  • 0

Merci pour ta réponse, mais je n'ai pas compris pour les monstres. ^^

 

Par contre pour les titre

je marque bien ça: TITLE MON PSEUDO 52

Mais sa ne marche pas "commande non reconnu"

 

Pour les monstre j'ai suivis ce tuto: https://funky-emu.net/showthread.php?tid=16629 et maintenant quand je clique sur un monstre, sa entre en combat puis déco :S.. Merci!

J'ai aussi télécharger le thème illirageuse (fofo) mais la version n'est pas compatible :S. Comment faire ?

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.