Jump to content
×
×
  • Create New...
  • 0

Problème : mes amis ne peuvent pas rejoindre mon serveur privée.


jpdu25

Question

Hola, Bonjours à tous!

 

Voila j'ai besoin d'aide car je ne sais pas ou est l'erreur....

 

(Dofus, Hamachi )

 

Donc je crée mon serveur, donc DB, configuration config de l'emu, création d'un réseau de hamachi, wamp server en route,

je lance l'emu sa marche OK, je peux me connecter et même y jouer, mais quand mes amis essaye de rejoindre, sa met serveur introuvable ( pour eux ), pourtant ils sont sur mon réseaux hamachi, config donné, ajouter aussi dans account, je pense que c'est un problème de port mais j'arrive pas j'ai beau à changer de port sa ne marche pas, mais avant que j'ai ce problème, sa fonctionnait et de jour au lendemain pu rien....( pourtant je m'y connais bien mais la sa veut pas )....

 

Donc si vous pouvez m'aider pour résoudre ce petit problème, poster une config ou voir les ports, sa serait gentil :)!

 

Cordialement jp

 

Ps: Désolé pour l'orthographe ^^"

Arrête dofus ... je vends un iop 182 terre stuffer meulou, nini 172 stuffer pano tot , kra terre 135 stuffer Aa.... mp moi si vous voulez plus d'info

 

Link to comment
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

Bon, cherchez un peu avant de poster. Bon bref, pour se faire :

1) Ils doivent avoir la même config, la même Adresse Hamachi.

2) Regarde dans ta config si tu as tout bien mis.

3) Lance wamp, regarde si il est blanc.

4) Désactive ton pare feu (très obligatoire, c'est sûrement pour ça qu'il ne peuvent pas se co.).

5) Enjoy

De rien si j't'ai aidé, si t'y arrive pas donne ton TV et je te le fais.

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.