Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
щатиб™

en cours Problème ask cms

Question

Bonjour,

 

Quand je me connecte sur le cms sa me dit :

 

( ! ) Warning: mysql_fetch_object(): supplied argument is not a valid MySQL result resource in C:\wamp\www\fonction\stats.php on line 80

Call Stack

# Time Memory Function Location

1 0.0014 411728 {main}( ) ..\index.php:0

2 0.0127 447136 new_message( ) ..\index.php:133

3 0.0139 447200 mysql_fetch_object ( ) ..\stats.php:80

 

( ! ) Notice: Trying to get property of non-object in C:\wamp\www\fonction\stats.php on line 82

Call Stack

# Time Memory Function Location

1 0.0014 411728 {main}( ) ..\index.php:0

2 0.0127 447136 new_message( ) ..\index.php:13

Partager ce message


Lien à poster
Partager sur d’autres sites

12 réponses à cette question

Messages recommandés

  • 0

Et bien déjà on as pas de ASK'CMS sur le forum d'après mes recherches et je ne sais pas comment il est a quoi il rassemble = que je ne peut t'aider désolé ^^.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tes données MySQL ne sont pas valident.

Re-effectues les patchs du CMS ( pense à dump avant ).

Ou vérifie ce que tu as mis dans ta base de donnée, que tu ne te sois pas trompé.

 

Shaak

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Et bien déjà on as pas de ASK'CMS sur le forum d'après mes recherches et je ne sais pas comment il est a quoi il rassemble = que je ne peut t'aider désolé ^^.

Si ;).

Il manque un argument dans la requête SQL.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Un argument ; C'est à dire . Même problème .

Cordialement , Alexis .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tu peux nous donner les fichiers ;

 

index.php

stats.php

 

Pour que l'on regarde plus profondément ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'y jetterai un coup d'oeil dans peu de temps. D'ici là, je te demande de patienter un peu :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bien ; Merci .. Shaak

 

Merci de ne pas fermer le Post en attente de la résolution du problème .

Cordialement , Alexis

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Plutôt que de dire à lock, tu pourrais pas l'aider x) ? J'ai la flemme de chercher moi xD

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Go regarder la doc php sur mysql_fetch. L'erreur parle d'elle même .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.