Aller au contenu
  • 0

Problème avec PNJ.


titiller

Question

Bonjour,

 

Alors voila déja je tiens a dire que j'ai bien lu les tutos ( plusieurs mêmes ) et que mon problème perciste... Je suis prorpriétaire d'un serveur et j'ai créer de nouveau PNJ j'ai donc modifier le fichier swf qui fallait, moi j'arrive a voir les PNJ mais les joueurs les voient en undefined... Wamp est en blanc et en ligne... Et le serveur toune sous ancestra rev 41.

 

Voici la config des joueurs :

 

 

 

 

 

 

 

La config du serveur :

 

# Fichier de configuration du serveur Ancestra_Remake

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 443

DEBUG = false

USE_IP = false

HOST_IP = 5.9.248.139

MOTD =Bienvenue sur le serveur RapStyle

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 100

XP_METIER = 40

XP_PVM = 20

DROP = 300

KAMAS = 1000

HONOR = 3

 

#Configuration de la base de donnée

DB_HOST = localhost

DB_USER = root

DB_PASS =

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 10298

START_CELL = 314

START_LEVEL = 1

START_KAMAS = 100000000

ZAAP = false

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

NOT_IN_HDV = 4820

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

 

#Config .shop

SHOP_MAP = 24001

SHOP_CELL = 199

 

Merci d'avance :)

Lien vers le commentaire
  • Réponses 25
  • Created
  • Dernière réponse

Top Posters For This Question

25 réponses à cette question

Messages recommandés

  • 0

Ben enfete j'ai 2 ordis : -Un PC FIXE où est installé le serveur..;

-Un PC PORTABLE

 

Et avec l'ordinateur où est installé le serveur tout va bien niveau PNJ... Et avec l'ordi portable bah je vois les PNJ undefined :/ Et la config.xml que je vous ai montré c'est celle sur le PC portable.. Donc la config est bien installé, j'ai bien vidé le cache ( plusieurs fois même ) par contre je pense aussi que c'est la config mais je vois pas ce qu'il faut changer...

Lien vers le commentaire
  • 0

Oui l'IP hamachi est bien celle la 5.9.248.139 j'ai test les divers port ça marche toujours pas...

Par contre j'vais un problème avec les maps a chaque fois que je changeais de map ( dans le jeu ), j'ouvrais la console et il y avait marqué qu'il y avait un erreur de chargement des SWF ... Depuis j'ai installé les SWF des maps dans le dossier wamp/www/dofus et il y a plus ce problème ... Ca veut dire que ma redirection des SWF est bonne...

Lien vers le commentaire
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


  • Flux d'Activité

    1. 5

      Metin2 Download - Migration

    2. 0

      C++ Wiki Ingame

    3. 38

      Installer Ancestra Remake 54

    4. 2

      Ajouter une Commande Lau

    5. 2

      Ajouter une Commande Lau

    6. 2

      Ajouter une Commande Lau

    7. 38

      Installer Ancestra Remake 54

    8. 5

      Metin2 Download - Migration

    9. 3

      L'E3 2021, on en parle !

  • En ligne récemment

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.