Jump to content
×
×
  • Create New...
  • 0

Désactiver les aggros PVM


Werpo

Question

Bonjour,

 

Voila j'ai un petit soucis sur mon serveur privé. Lorsque je termine un combat, je me fais aggro par des monstres sur la map et cela me fait buguer et je ne peux ni voir le combat ni quitter, je peux rien faire! Donc j'aimerai savoir comment désactiver les aggros des monstres sur Ancestra Remake svp?

 

Merci de votre aide!

Link to comment
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0
  • Retraité

Il me semble que c'est un bug venant de l'émulateur.

Sinon pour changer le "caractère" des monstres, utilies AME (Ancestra Monster Editor) afin d'annuler l'aggro' des monstres que tu as choisis de modifier.

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.