• 0
Onii

en cours AFFICHAGE DU SERVEUR

Question

Bonjour,

 

Quand je me connecte sur mon serveur ( Ancestra Remake 4 ) je ne voie pas mon serveur et quand je clique sur recommander il me dit serveur complet.

 

p.jpg.a5f29ccfea57a6ff013a7a7e004e073c.jpg

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Arff xD merci Richard :) tu me conseil le quel ?

Ancestra remake rev39(Le dernier) qui possède le plus de fonctionnalités.

Il y en a d'autres qui utilisent des langages et technologies différentes mais le meilleur reste ancestra remake ;)

 

 

Share this post


Link to post
Share on other sites
  • 0

Toujours la même chose, je n'arrivais pas à me connecter sur le nouveau serveur que j'ai installer (celui que tu ma dit).

Donc j'ai pris l'ancien config.txt qui étais à coté de start.sh.

 

L'ancien :

 

# Fichier de configuration du serveur Ancestra_Rebellion

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 444

DEBUG = false

USE_IP = false

HOST_IP = *********************

MOTD =Bienvenue sur le serveur Beta Ancestra_rebellion

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 1

XP_METIER = 1

XP_PVM = 1

DROP = 1

KAMAS = 1

HONOR = 1

 

#Configuration de la base de donnée

DB_HOST = 127.0.0.1

DB_USER = root

DB_PASS = *********

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 10298

START_CELL = 314

START_LEVEL = 1

START_KAMAS = 0

ZAAP = false

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

 

# Configuration du .shop (modifier la map et la cell que vous voulez)

USE_CUSTOM_SHOP = true

SHOP_MAP = 951

SHOP_CELL = 210

 

# Configuration du .metier (modifier la map et la cell que vous voulez)

USE_CUSTOM_METIER = true

METIER_MAP = 951

METIER_CELL = 210

 

# Configuration du .upmetier (modifier la map et la cell que vous voulez)

USE_CUSTOM_UPMETIER = true

UPMETIER_MAP = 951

UPMETIER_CELL = 210

 

# Configuration du .pvp (modifier la map et la cell que vous voulez)

USE_CUSTOM_PVP = true

PVP_MAP = 951

PVP_CELL = 210

 

# Configuration du .pvm (modifier la map et la cell que vous voulez)

USE_CUSTOM_PVM = true

PVM_MAP = 951

PVM_CELL = 210

 

# Multiplicateur des récompenses des traques

 

XP_TRAQUES = 1

KAMAS_TRAQUES = 1

 

# Nombre de vie/points de caractéristiques/sorts

 

CARA = 5

SPELL = 1

LIFE = 15

 

# Nouveau sort pour les classes

 

LEVEL_NEWSORT = 300

ID_NEWSORT = 300

# (300 mis au pif x)

 

# Configuration des PA/PM...

 

LEVEL_NEW_PA = 300

LEVEL_NEW_PM = 300

PA_DEPART = 6

PODS_DEPART = 1000

INI_DEPART = 1000

INVOCATION_DEPART = 1

PP_ENU = 120

VITA_SACRI_CARA = 2

PM_DEPART = 3

 

# COnfiguration de l'xp des traques

 

XPTRAQUE_50 = 1000

XPTRAQUE_60 = 50000

XPTRAQUE_70 = 70000

XPTRAQUE_80 = 80000

XPTRAQUE_90 = 90000

XPTRAQUE_100 = 100000

XPTRAQUE_110 = 110000

XPTRAQUE_120 = 120000

XPTRAQUE_130 = 130000

XPTRAQUE_140 = 140000

XPTRAQUE_150 = 150000

XPTRAQUE_155 = 155000

XPTRAQUE_155 = 155000

XPTRAQUE_160 = 160000

XPTRAQUE_165 = 165000

XPTRAQUE_170 = 170000

XPTRAQUE_175 = 175000

XPTRAQUE_180 = 180000

XPTRAQUE_185 = 185000

XPTRAQUE_190 = 190000

XPTRAQUE_195 = 195000

XPTRAQUE_200 = 200000

XPTRAQUE_300 = 300000

 

 

Le nouveau :

 

# Fichier de configuration du serveur Ancestra_Remake

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 443

DEBUG = false

USE_IP = false

HOST_IP = *************

MOTD =Bienvenue sur le serveur Beta Ancestra_Remake

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 1

XP_METIER = 1

XP_PVM = 1

DROP = 1

KAMAS = 1

HONOR = 1

 

#Configuration de la base de donnée

DB_HOST = 127.0.0.1

DB_USER = root

DB_PASS = ******

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 10298

START_CELL = 314

START_LEVEL = 1

START_KAMAS = 0

ZAAP = false

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

NOT_IN_HDV = 4820

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

 

Le premier config.txt fait marcher le serveur sauf qu'il est tout bug et le deuxième ne fait même pas marcher le serveur, le start marche bien mais la connexion au serveur est impossible.

 

Je désespére ^^

Share this post


Link to post
Share on other sites
  • 0

"*************" Euh .. Si tu caches les choses comment on peut t'aider xD.

Mais tu n'as pas pris AR rev39 Oo C'est la config de rebellion(NE mélange pas les configs!)

Lis des tutos c'est la meilleure solution pour les débutants ;)

Share this post


Link to post
Share on other sites
  • 0

Ce n'est pas AR ^^,mais un ému de merde ;) Prend le vrai dans la même section.

 

Respecte le travail des autres.

Sinon, je n'ai jamais eu un bug comme celui-là, désolé :S

 

 

Share this post


Link to post
Share on other sites
  • 0

Ce n'est pas AR ^^,mais un ému de merde ;) Prend le vrai dans la même section.

 

Respecte le travail des autres.

Sinon, je n'ai jamais eu un bug comme celui-là, désolé :S

 

 

 

+1 Hasuke

Mais de quoi la config bug?

 

Share this post


Link to post
Share on other sites
  • 0

Ce n'est pas AR ^^,mais un ému de merde ;) Prend le vrai dans la même section.

 

Respecte le travail des autres.

Sinon, je n'ai jamais eu un bug comme celui-là, désolé :S

 

 

Tu dis ça parce que je t'ai dis que j'étais contre pour ta candidature ?

Si c'est le cas c'est pathétique !Je respecte le travail des autres mais je donne mon point de vue qui est en plus vrai !

 

Share this post


Link to post
Share on other sites
  • 0

Ce n'est pas AR ^^,mais un ému de merde ;) Prend le vrai dans la même section.

 

Respecte le travail des autres.

Sinon, je n'ai jamais eu un bug comme celui-là, désolé :S

 

 

Tu dis ça parce que je t'ai dis que j'étais contre pour ta candidature ?

Si c'est le cas c'est pathétique !Je respecte le travail des autres mais je donne mon point de vue qui est en plus vrai !

 

 

Si c'est vrai je l'ignore car pour le moment seul 3 (voir 4) personnes au total disent que rebellion est "pourri"

Tu en fais partie

Apres il y a Nami et Boubou

Pour la 4eme personne ce n'est pas encore tres sur

Share this post


Link to post
Share on other sites
  • 0

Surtout que t'es deux configs n'ont pas les même ports . Une a 444 & L'autre 443 . Sa sera un Peu difficile ^^


& Surtout Je Te conseille la derniere Version Qui Propose beaucoup de Fonction . ;)

Share this post


Link to post
Share on other sites
  • 0

Tu dis ça parce que je t'ai dis que j'étais contre pour ta candidature ?

Si c'est le cas c'est pathétique !Je respecte le travail des autres mais je donne mon point de vue qui est en plus vrai !

 

Ce n'est pas pour sa, mais je trouve désagréable de dire "c'est un ému de merde" alors que dark, voulait partager son émulateur, il est gentil pour ce partage, je trouve que tu ne respecte pas le travail des autres en disant "c'est de la merde"...

 

Sinon, en attente de sa config.

Share this post


Link to post
Share on other sites
  • 0

Je lock et je déplace.

Merci de régler vos problèmes en message privée ! Dernière fois que je le dis, la prochaine sera l'avertissement.


Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.