• 0
alexpoupette

en cours [SANS REPONSES]Mixedemu

Question

J'utilise Mixedemu depuis peu,

Je le lance en Localhost aucun problème,

Ensuite je vais sur ma BDD ( Navicat), server_list, je met id : 1/ Ip Hamachi/5555/4040

Mais ensuite, je lance donc "Mixedemu",

 

Il y a "Serveur Game".

Je met quoi comme IP ?

 

Il y a "Serveur Login".

Je met quoi comme IP ?

 

Si je laisse par défault, c'est 127.0.0.1, si je fais start game et start login, je ne peux pas me co (moi même) puisque sur serveur lister j'ai mis mon ip Hamachi

Mes amies ne peuvent pas se co non plus.

 

Merci de répondre dès que vous le pouvez.

 

 

Cordialement, Alexpoupette

 

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Bonjour dans serveur Game et serveur Login tu doit mettre l'ip du serveur.

 

Comme ton serveur et sous hamachi, tu met ton ip hamachi

 

Cordialement Tetinou

Share this post


Link to post
Share on other sites
  • 0

Ok ok merci, je test et j'édite le message

 

 

EDIT : Sa ne marche pas, sa écris, sa écris carrément que le serveur est OFF, j'envoi screen

Je précise que je parle de l'onglet appellé "SQL"

Share this post


Link to post
Share on other sites
  • 0

Le Sql c'est localhost ( soit 127.0.0.1 ), pour ServerGame, c'est l'IP hamachi.

Donne moi des nouvelles après avoir essayé,

Cordialement,

Share this post


Link to post
Share on other sites
  • 0

Merci beaucoup de votre aide, seul problème, maintenant comme tout a l'heure le Game statue et le login Statue sont "OFF"

 

Voilà 3 screen, Le premier :

 

- La partie que je ne savais pas remplir (SQL)

 

http://www.picdo.net/fichiers/2011/5/7/781f652c-aac0-4a68-ac4c-a7ad7cb8a354_Mixedemu1.bmp

 

-Login statue

 

http://www.picdo.net/fichiers/2011/5/7/2cab5ed2-0d2b-43f6-baa2-f235c719c5a0_Mixedemu3.bmp

 

-Game statue

 

http://www.picdo.net/fichiers/2011/5/7/ba091678-5d8d-4a78-bd57-6a8ff7f7d8c4_Mixedemu2.bmp

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

Tout d'abord, as-tu bien mis "charger la dernière config" ou qqch du genre?

Cordialement,

Share this post


Link to post
Share on other sites
  • 0

C'est pas un bouton, c'est un message popup qui s'ouvre normalement quand tu on le game et le login de mixed

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.