• 0
fefepepe

en cours [SANS REPONSES]Probleme .start ancestra ( screen )

Question

Bonjour, je suis sous ancestra remake rev38 et quand je lance pour la 1ere fois mon .start sa me fait sa ( je sais que sa vien de ma bdd. )

 

bug.png.873649ec6e57689909ce4040fe7d5c04.png

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

VOilà :

# Fichier de configuration du serveur Ancestra_Remake

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 444

DEBUG = false

USE_IP = false

HOST_IP = 83.198.129.227

MOTD =Bienvenue sur le serveur Ethlesia, Bon jeu et n'oubliez pas, votez !

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 0

XP_METIER = 100

XP_PVM = 90

DROP = 10

KAMAS = 100

HONOR = 10

 

#Configuration de la base de donnée

DB_HOST = 83.198.129.227

DB_USER = root

DB_PASS =

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 10111

START_CELL = 314

START_LEVEL = 150

START_KAMAS = 100000000

ZAAP = true

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

NOT_IN_HDV = 4820

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

Share this post


Link to post
Share on other sites
  • 0

Hum, tu as Ancestra Remake rev38 avec combien de niveau ?

Car ton problème est dû aux sql de l'experience,

Si tu as pris 300 niveaux avec le .jar,

Tu dois mettre les 300 niveaux dans la base de donnée navicat.

Cordialement,

Share this post


Link to post
Share on other sites
  • 0

Nanana

#Configuration de la base de donnée

DB_HOST = 127.0.0.1

DB_USER = root

Share this post


Link to post
Share on other sites
  • 0

Comme la dit Ultime tu t'es trompé sur la ligne DB_HOST , je t'ai corrigé la faute . Plus qu"a faire copié / collé .

 

# Fichier de configuration du serveur Ancestra_Remake

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 444

DEBUG = false

USE_IP = false

HOST_IP = 83.198.129.227

MOTD =Bienvenue sur le serveur Ethlesia, Bon jeu et n'oubliez pas, votez !

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 0

XP_METIER = 100

XP_PVM = 90

DROP = 10

KAMAS = 100

HONOR = 10

 

#Configuration de la base de donnée

DB_HOST = localhost

DB_USER = root

DB_PASS =

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 10111

START_CELL = 314

START_LEVEL = 150

START_KAMAS = 100000000

ZAAP = true

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

NOT_IN_HDV = 4820

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

Share this post


Link to post
Share on other sites
  • 0

Je pense que c'est ça. J'ai tilté en voyant Host 'F'.

Merci d'utiliser les balises ;)

Share this post


Link to post
Share on other sites
  • 0

# Fichier de configuration du serveur Ancestra_Remake

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 444

DEBUG = true

USE_IP = true (si tu désactive ton ip sa risque d'étre dur de se co sur ton serveur ^^").

HOST_IP = 83.198.129.227

MOTD =Bienvenue sur le serveur Ethlesia, Bon jeu et n'oubliez pas, votez !

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 0

XP_METIER = 100

XP_PVM = 90

DROP = 10

KAMAS = 100

HONOR = 10

 

#Configuration de la base de donnée

DB_HOST = 83.198.129.227

DB_USER = root

DB_PASS = (a bien configurer).

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 10111

START_CELL = 314

START_LEVEL = 150

START_KAMAS = 100000000

ZAAP = true

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

NOT_IN_HDV = 4820

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

 

 

Cordialement

PS : pour se genre de probléme merci de regarder les topic du méme genre (ou au moin faite un p'ti tour dans la section tuto ?).

Share this post


Link to post
Share on other sites
  • 0

DEBUG = false

USE_IP = false (si tu désactive ton ip sa risque d'étre dur de se co sur ton serveur ^^"). Marrant, moi ça marche très bien avec false...

#Configuration de la base de donnée

DB_HOST = 127.0.0.1 pas toucher

DB_USER = root

DB_PASS = (a bien configurer).

Merci radical

Share this post


Link to post
Share on other sites
  • 0

Il faut éviter le mode débug, il sert juste à trouver les erreur, mais à rien pour nous, simple créateur de serveur. Il charge un nombre limité de map, ect...

Et il n'y a aucun rapport avec les lvl

 

Pour tout le reste tout a été dit ;)

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.