Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
leijun13390

en cours Probleme pano implantée

Question

Rebonjour à tous ! ^^'

 

Ettt oui j'ai aussi des problemes xD

 

Alors voila, hier j'ai telecharger une pano qui ma bien plus, la pano spaciale

Je l'ai telecharger ici :

 

https://funky-emu.net/showthread.php?tid=16318

 

j'ai alors mis les skin dans leur dossier respectif :

 

dans D:\jeux\SKYDOF\clips\items => je l'ai mis dans leur fichier, exemple :

 

Amulette => skin n° 20005 je l'ai mis dans le fichier "1" (pour les amulettes) et j'ai fais pareil avec les autres

 

Skin du pack :

 

20001 : coiffe

20000 : cape

20007: familier

47 : dofus

20003 : bottes

20004 : ceinture

20006 : anneau

 

ensuite ya a1, a2, a3

 

Pour les patch, j'ai remplit comme cela :

 

INSERT INTO item_template

(`id`, `type`, `name`, `level`, `statsTemplate`, `pod`, `panoplie`, `prix`, `condition`, `armesInfos`)

VALUES

(13015, 16, 'Coiffe Azuria', 600, '7d#1A9#0#0#0d0+425,7c#3C#0#0#0d0+60,76#64#0#0#0d0+100,7e#64#0#0#0d0+100,77#64#0#0#0d0+100,7b#64#0#0#0d0+100,79#A#0#0#0d0+10,73#A#0#0#0d0+10,b6#2#0#0#0d0+2', 1, '172', 1000000, '', '');

 

INSERT INTO item_template

(`id`, `type`, `name`, `level`, `statsTemplate`, `pod`, `panoplie`, `prix`, `condition`, `armesInfos`)

VALUES

(13016, 17, 'Cape Azuria', 600, '7d#1A9#0#0#0d0+425,7c#3C#0#0#0d0+60,76#64#0#0#0d0+100,7e#64#0#0#0d0+100,77#64#0#0#0d0+100,7b#64#0#0#0d0+100,79#A#0#0#0d0+10,73#A#0#0#0d0+10,b6#2#0#0#0d0+2', 1, '172', 1000000, '', '');

 

INSERT INTO item_template

(`id`, `type`, `name`, `level`, `statsTemplate`, `pod`, `panoplie`, `prix`, `condition`, `armesInfos`)

VALUES

(13017, 18, 'Azurio', 600, '76#3C#0#0#0d0+60,7e#3C#0#0#0d0+60,77#3C#0#0#0d0+60,7b#3C#0#0#0d0+60,7d#5A#0#0#0d0+90', 1, '172', 1000000, '', '');

 

INSERT INTO item_template

(`id`, `type`, `name`, `level`, `statsTemplate`, `pod`, `panoplie`, `prix`, `condition`, `armesInfos`)

VALUES

(13018, 1, 'Amulette Azuria', 600, '7d#1A9#0#0#0d0+425,7c#3C#0#0#0d0+60,76#64#0#0#0d0+100,7e#64#0#0#0d0+100,77#64#0#0#0d0+100,7b#64#0#0#0d0+100,79#A#0#0#0d0+10,73#A#0#0#0d0+10,b6#2#0#0#0d0+2,6f#3#0#0#0d0+3', 1, '172', 1000000, '', '');

 

INSERT INTO item_template

(`id`, `type`, `name`, `level`, `statsTemplate`, `pod`, `panoplie`, `prix`, `condition`, `armesInfos`)

VALUES

(13019, 9, 'Anneau Azurien', 600, '7d#1A9#0#0#0d0+425,7c#3C#0#0#0d0+60,76#64#0#0#0d0+100,7e#64#0#0#0d0+100,77#64#0#0#0d0+100,7b#64#0#0#0d0+100,79#A#0#0#0d0+10,73#A#0#0#0d0+10,b6#2#0#0#0d0+2', 1, '172', 1000000, '', '');

 

INSERT INTO item_template

(`id`, `type`, `name`, `level`, `statsTemplate`, `pod`, `panoplie`, `prix`, `condition`, `armesInfos`)

VALUES

(13020, 10, 'Ceinture Azuria', 600, '7d#1A9#0#0#0d0+425,7c#3C#0#0#0d0+60,76#64#0#0#0d0+100,7e#64#0#0#0d0+100,77#64#0#0#0d0+100,7b#64#0#0#0d0+100,79#A#0#0#0d0+10,73#A#0#0#0d0+10,b6#2#0#0#0d0+2', 1, '172', 1000000, '', '');

 

INSERT INTO item_template

(`id`, `type`, `name`, `level`, `statsTemplate`, `pod`, `panoplie`, `prix`, `condition`, `armesInfos`)

VALUES

(13021, 11, 'Botte Azuria', 600, '7d#1A9#0#0#0d0+425,7c#3C#0#0#0d0+60,76#64#0#0#0d0+100,7e#64#0#0#0d0+100,77#64#0#0#0d0+100,7b#64#0#0#0d0+100,79#A#0#0#0d0+10,73#A#0#0#0d0+10,b6#2#0#0#0d0+2,80#3#0#0#0d0+3', 1, '172', 1000000, '', '');

 

INSERT INTO item_template

(`id`, `type`, `name`, `level`, `statsTemplate`, `pod`, `panoplie`, `prix`, `condition`, `armesInfos`)

VALUES

(13022, 23, 'Dofus Azuria', 400, '76#3C#0#0#0d0+60,7e#3C#0#0#0d0+60,77#3C#0#0#0d0+60,7b#3C#0#0#0d0+60', 1, '172', 1000000, '', '');

 

je l'ai executé dans la console navicat de ancestra_static

Pareil pour ca :

 

INSERT INTO itemsets

(`ID`, `name`, `items`, `bonus`)

VALUES

(172, 'Panoplie d'Azuria', '13015, 13016, 13017, 13018, 13019, 13020, 13021, 13022', '');

 

Pour les SWF, je suis aller mettre ca dans items_fr_432.SWF

 

I.u[13015] = {n: "Coiffe Azuria", t: 16, d: "elle était possédé par le celebre Roi Azur qui reignait sur la planete Azuria.", ep: 1, g: 20001, l: 600, wd: true, fm: true, w: 1, s: 172, p: 10000};

I.u[13016] = {n: "Cape Azuria", t: 17, d: "elle était possédé par le celebre Roi Azur qui reignait sur la planete Azuria", ep: 1, g: 20000, l: 600, wd: true, fm: true, w: 1, s: 172, p: 10000};

I.u[13017] = {n: "Azurio", t: 18, d: "L'Azurio est le familier que possedait le grand toi Azur pour lui tenir compagnie.", ep: 0, g: 20007, l: 600, wd: true, fm: true, w: 1, s: 172, p: 10000};

I.u[13018] = {n: "Amulette Azuria", t: 1, d: "elle était possédé par le celebre Roi Azur qui reignait sur la planete Azuria", ep: 0, g: 20005, l: 600, wd: true, fm: true, w: 1, s: 172, p: 10000};

I.u[13019] = {n: "Anneau Azurien", t: 9, d: "il était possédé par le celebre Roi Azur qui reignait sur la planete Azuria", ep: 0, g: 20004, l: 600, wd: true, fm: true, w: 1, s: 172, p: 10000};

I.u[13020] = {n: "Ceinture Azuria", t: 10, d: "elle était possédé par le celebre Roi Azur qui reignait sur la planete Azuria", ep: 0, g: 20006, l: 600, wd: true, fm: true, w: 1, s: 172, p: 10000};

I.u[13021] = {n: "Botte Azuria", t: 11, d: "elle était possédé par le celebre Roi Azur qui reignait sur la planete Azuria", ep: 0, g: 20003, l: 600, wd: true, fm: true, w: 1, s: 172, p: 10000};

I.u[13022] = {n: "Dofus Azuria", t: 23, d: "Ce dofus est tomber tout droit de la planete Azuria, Fait attention ! Le roi Azur le cherche de partout et pourrais bien vous rendre une petite viste!", ep: 0, g: 47, l: 400, wd: true, fm: true, w: 1, s: 172, p: 10000};

 

et ca dans itemset_fr_170.SWF

 

IS[172] = {n: "Panoplie d'Azuria", i: [13015, 13016, 13017, 13018, 13019, 13020, 13021]};

 

Je lance mon serveur, je me co sur le jeu... Je fais /console item 13015 pour la coiffe par exemple l'objet a parait super mais lorsque je le met je ne le voit pas ! ='(

 

Lorsque j'ai la pan entiere de mise sur mon perso, c'est comme si je n'avais aucune pano...

 

Pourtant, on voit tres bien les bonus et les skin DANS L'inventaire ! ET DES QUE JE LES MET, ILS Y VONT MAIS JE NE LES VOIT PAS SUR MON PERSO :

 

screen ce soir si vous voulez

 

Merci davance ! Je suis super embeter...

 

 


Et aussi pouvez vous me donner un lien de telechargement de la pano frigost? Je ne lai pas trouver sur le serveur...

 

Je vais rechercher mai bon..

Partager ce message


Lien à poster
Partager sur d’autres sites

17 réponses à cette question

Messages recommandés

  • 0

Pour frigost, je te passe les swf et sql dès que je me co sur skydof.

Pour le reste, je sais pas, déso.

 

Même les connaissances d'un pro sont limitées *o*

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
xD merci ! Pas grave ! Je croi savoir ou est lerreur ! ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ah? Ou ^^J'ai déjà eu ce problème ^^'

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je croi que jai fai une tite erreur de synthaxe san les ligne sql ou swf.

 

Je verai ce soir je suis au lycee la! ^^'

 

Tu va venir sur mon serveur pourri ce soir? xD

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il est trop bien ton serv è_é

 

Sauf qu'il faut un dédié xDD

 

Tu l'as répértorié sur rpg paradize?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Non lool! A quoi ca servirait? Je dois encore uploader mon client!

 

Les gens devront avoir mon client pour voir les pano 400 (dragon du ciel) et la pano lvl 600 (azuria) qui beug mais que je vais essayer de regler ce soir!

 

=)

 

Mais tu est serieux lorsque tu dit ca?

Il est un peu abusay non kan meme? ^^

 

Ce soir je met les arme au lvl 600 ou 700 au lieu de 500 =)

 

Sinon ca sert a rien vu que je peux pas le mettre en dedier pour linstant ='(

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Et soit tu baisses les roxx des armes, soit tu augmente la vita en général, mais roxx du 4000 pour 4pa en pvp, c'est celui qui a le + d'ini qui gagne ^^'

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ouai ta raison he baisserai les dommages ce soir =)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est très simple, tu dis que tu ne les vois pas sur ton perso ?

C'est que tu les as mal mis dans le repertoire Dofus, je ne vois pas d'autre solution.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il les voit dans l'inventaire, mais pas sur son perso quand portés.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Et bien ce sont les accessories (C:/Program Files/Dofus/Clips/Sprites/accessories) je crois

A1,A2,A3.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il fallait me demander, ton problème est simple ;)

( Un merci ne ferait pas de mal sur le sujet de la panoplie ;) )

Tu as modifié le numéro des swf non ?

Hé bien, retourne dans chaqu'un des Ax ( a1 , a2 et a3 )

Tu fais clique droit sur le movie_clip lui correspondant ou il y'a marqué xx_bbb ( xx étant le type , coiffe, cape etc... et bbb étant le numéro de gfxid ) , et tu fais ' Linkage ' tu as donc le chiffre xx_bbb , hé bien tu le remplace par celui lui correspondant , autrement dit pour la coiffe stellaire , ce sera 16_bbb ( bbb = le numéro du gfxid, du swf en gros )

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci minato <3

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Okay ! si ca marche, je te fais :

 

1) Un bisous

 

2) Un merci sur un post (passe un lien)

 

3) Deux bisous

 

4) Cinq bisous !

 

xD

 

Non je test si ca marche ! si ca marche, je te met un merci sur le post que tu veux =)


ca marche !! =DDDDD

 

Tu le veux ou le bisous?

 

Heu, le merci? =D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Hum, le post de l'item, car c'est mon sujet en fait x)

Le lien : https://funky-emu.net/showthread.php?tid=16318

Et bonne continuation pour ton serveur,

Pense à mettre la balise [Résolu] :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Yeah ! Merci minato ! Ba maintenant, reste plus qua me trouver un dedier bien et pas trop cher =/

 

Mais bon je pourrais pas le mettre, maintenant, je peux pas payer --'

D'apres Ultime, qui a tester mon serveur, il ma dit quil verrais bien mon serveur en position 1 Sur RPG paradise =o

 

Bref voila ! Si tu ve le tester toi aussi pour savoir ce que ten pense, critique et autre, mp moi ! =)

 

Sinon merci beaucoup pour l'aide ! Je vai te mettre ton merci ! =))

 

et en meme temp la balise resolu ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.