Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
xxplxxyy

en cours Bug start.bat

Question

donc voila, quand je lance mon start.bat (AR REV 35) tout se charge bien jusqu'au chargement des map. Il se bloque et n'avence plus. J'ai testé de le laissé pendant 1 heure, sa n'a pas boujé. Aider moi s'il vous plaît =)

ps: J'ai ajouté 14 New map

Partager ce message


Lien à poster
Partager sur d’autres sites

33 réponses à cette question

Messages recommandés

  • 0

Ben cest vrau que cest bozard, moi ca mele un peu de temp genre 30 sec mais 1heure! =o en meme temp 14 maps ! =o cest sur que ca prendra un peut plus de temp mais bon 1heure! C pas normale!

 

Tu as ajouter les 14 map en meme temp? Ou 1 par 1?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

1 par une et le problème persiste. Je lance l’émulateur et chargement des maps pendant des heures...

 

[Edit] Si tu a Team Viewer, je peut te montrer =) Dit moi si tu a par mp pour éviter flood.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Pas besoin de mp! Tu poste dans aide et question je te repond la ^^

 

Tu sais, jai effectivement team viewer mais ca ne servirai a rien je pense... A tu tester a chaque ajout de map si elle marchait?

 

Exemple : tu ajoute une map, tu test si ca marche et pareil pour les 13 autres?

 

Ou as tu fais comme ca :

 

Ajout de map, ajout de map, idem pour leS 12 autres et tu test si TOUT a marché?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Rien à voir xD

Juste que tu as des maps avec l'id + 30 000

Exemple

Mapid 30001

Dateid 0000

Mapdata etc

 

Change les id ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui dsl je ne suis pas encore calé avec les maps.. ^^

 

On voit les professionels ! ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

=D

Nan mais j'ai déjà eu ce problème ^^

@leijun Tu sais comme ça :P ça te dit de rejoindre mon projet? Royalemu --> ultimemu

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ba ouais pourquoi pas! Tu est un mec simpa, jadore

Dofus, je ne peux dire non =))

 

Par contre quesque tu apelle Par projet? ^^

 

De creer ton emulateur (ultimemu) en se servant des bases de royalemu?

 

Si cest ca je veyx bien mais je ne connais pas trop royalemu =// mais si tu mexplique je suis partant!

 

(ma premiere proposition de projet <3)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

ultime, les id de mais map sont:

16001

16002

16005

16006

17000

17001

17002

17003

17004

17005

17006

17008

17009

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@xxpljesaispaslasuite :

Enlève les de navicat et essaie de on

@leijun : oui ultimemu en me servant de ses bases.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ben oui pourquoi pas ! Mais faut des

Connaissances non?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'en ai :).

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@ultime Sa marche sans mais j'en est besoin de ces maps x)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Essaie d'implanter tes maps via la console de Navicat .

 

INSERT INTO maps VALUES ('Id', 'Date', 'Width', 'height', '|', '', 'Mapdata', '', '', '0', '0,0,0', '5', '6');

 

(Change évidemment les informations par les tiennes.)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Et fais le UNE PAR UNE !

 

Exemple : tu met un map, HOP tu test pour voir si ca marche !

 

et tu fais pareil pour les autres !

 

Au moins si tu viens d'implanter une map et que ca marche pas, tu saura donc que c'est cette map qui beug ! =)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

bonjour voila j ai u le meme probleme avec s ais que ton pc nais paas asser puisant tout simplemenmoi jais un nouveau pc plus puisant et sa marche (tu de vrai prendre daekemu bien debeug si ton pc n ais pas puisant)


et oui sais un peux longt de faire sa une map par une map

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Rien à voir avec la puissance du pc ._.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si quand meme un peu! Si son ordi nest pas puissant, ca prebdra dautant plus de charger les choses, mais prendre 1heuree!!! Voila quoi...

 

Deja essaye de lancer le start.bat en fermant toutes les taches de fonds genre(internet explorer, tes fichiers, etc ferme tout sauf wamp evidement.

 

Ensuite lance le start.bat et regarde si ca marche mieux!

Si ca marche toutjours pas, tu pourrais essayer de augmenter ou diminuer la puissance du start.bat mais je c plus comment on fait...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

mais prendre 1heuree!!! Voila quoi...

 

Le mec avait pas un chrono à côté de lui hein..

 

Une heure = une expression pour dire que ça marchait pas...

 

Juste pour dire que je confirme ce que j'ai dit avant, la puissance n'a rien à voir avec la rapidité (ou pas) de la start, la preuve: La puissance se règle sur la start elle même et non par l'ordi ...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Okay ! =)) tu as sans doute raison ! =D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Dis moi tu connais pas un serveur dédié pas trop cher? Je cherche chez OVH, mais c'est 69.99 par mois et exon mais c'est pourri, y'a (je crois) plus de serveurs dédiés... ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Qui moi ? Non je suis sous hamachi encore je nai pa encore chercher... Mai si ten trouve un dit moi le ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bah on cherche ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Okay, mai ta un serveur dofus toi?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Non, mais je cherche à avoir un serveur dédié pour le tien...

 

J'ai déjà créé le site sur arawax (Pas l'air de marcher mais voila x) )

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Un serveur dedier pour le mien???? =o

 

Lool mais tu est sur que mon serveur vaut vraiment le coup? =o

 

Et puis tu sais, on a le temps, je ne peux pas payer pour l'instant toute facon --'

 

Mais je veux bien que on se renseigne, au moins ca me permettra des que je pourrai payer, je pourrai le prendre =)

 

Faut juste que je finisse ca sur le serveur :

 

- finir de regler l'xp des mobs HL pour mieux xp lorsque on est HL,

 

- Voir pour un autre CMS et peut etre forum (Non payant). Je ne veux pas payer pour les cms et forum =)

 

Je vais essayer de me renseigner sur les dedier =) Je voudrai accueillir plein de joueurs ^^' Mais bon 70€ par mois, c'est un peu cheros meme si c'est un 8go =)

 

Faudrait que je demande a des gens genre minato, etc pour qu'il vienne tester mon serveur non?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.