Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
Kaw-Kawaii

en cours [Problème]"Le serveur est introuvable. Connexion impossible"

Question

Bonjour à tous et à toutes,

Voila, j'ai crée mon serveur privé, j'ai tout configurer comme il le faut,

Enfin, c'est ce que je pense (à voir link des configs plus bas).

Et quand j'essaye de me connecter, un message d'erreur s'affiche :

3188961.png

 

Je voulais savoir comment le régler, merci.

 










































*******************************************************

# Fichier de configuration du serveur Ancestra_Remake

# Configuration générale
GAME_PORT = 5555
REALM_PORT = 444
DEBUG = true
USE_IP = false
HOST_IP =  5.188.26.247
MOTD =a Bienvenue sur Digital, serveur entièrement Remake By Kaw, et propulsé par Ancestra-Remake.
MOTD_COLOR = FF0000
SEND_POLICY = false
SAVE_TIME = 30
LOCALIP_LOOPBACK = true
LOG = true
LOAD_ACTION_DELAY = 600
PLAYER_LIMIT = 100
ALLOW_MULTI_ACCOUNT = true


#Rates
XP_PVP = 1
XP_METIER = 2
XP_PVM = 5
DROP = 10
KAMAS = 10
HONOR = 1

#Configuration de la base de donnée
DB_HOST = 127.1.1.0
DB_USER = root
DB_PASS = 
STATIC_DB_NAME = ancestra_static
OTHER_DB_NAME = ancestra_other

#Configuration du GamePlay
MAX_PERSO_PAR_COMPTE = 5
USE_MOBS = true
USE_CUSTOM_START = true
START_MAP = 7411
START_CELL = 250
START_LEVEL = 81
START_KAMAS = 8000000
ZAAP = true
LVL_PVP = 15
ALLOW_MULE_PVP = false
AURA_SYSTEM = true
MAX_IDLE_TIME = 30

# Arenes
ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138
ARENA_TIMER = 600000

Partager ce message


Lien à poster
Partager sur d’autres sites

12 réponses à cette question

Messages recommandés

  • 0

 





C'est la ou sa coince .... tu as un mauvaise config une très mauvaise ...

 

 




 

Voilà normalement

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le problème persiste...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

L'oeil du lynx a tout vus ! Tu a un espace ici !

 

 

plus precisement !

 

ip=" 5

 

 

Essaye avec cette config !

 

 

 

 

 

 

=)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Maintenant il me disent que mes ID sont faux.


15386721.png

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

oui c'est très courant !

 

Regle ca et ca devrait marcher ! =D

 

Alors voila ce qui faut que tu fasse.

 

1) Ferme l'emulateur

 

2) allume wamp et met le "online"

 

3) ouvre navicat, va dans ancestra_other

 

4) ouvre la table "accounts"

 

5) fais "file" ou "fichier" si en francais ensuite "design table"

 

6) Il va t'ouvrir toutes les colonnes de la table "accounts". Ensuite fais "insert field"

 

7) une ligne vierge va aparaitre, dedans met ca :

 

name : vip

type : int

length : 11

decimals : 0

allow nul : ne coche pas

 

8) ensuite clique sur la disquette "save"

 

9) quitte tout,

 

10) lance ton serveur !

 

11) et dit moi si ca marche =)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Re. essaye :





OU




Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Mais non ! la config que je lui ai passé est bonne ! Il lui manque juste la colonne VIP dans accounts !

 

Essaye d'abord ce que je t'ai dit avec ma config, apres si ca marche pas, essaye la methode de love =)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

suit le tutorial de Leijun. il parrait correcte c'est jsute que tu as posté a peut pret au même moment que moi ^^' donc j'ai pas pus voir le message

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ok dsl =)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour, merci d'utiliser les balises "[En Cours]" ou "[Résolu]" ,et de suivre les tutoriels avant de poster son problème,ils ne sont pas faits pour les chiens,et enfin merci de bien vouloir lire le règlement .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Nikel, ça marche super bien, aucun bug, même pas de bug a la création du perso,

Rien.

Merci beaucoup Lovemetin et Leijun.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.