• 0
Sign in to follow this  
JugMou²

en cours Royal Emu

Question

Bonjour ,

 

J'ai un problème avec Royale Emu ,

 

Tout marche bien sauf que quand je me connecte en jeu :

 

can't find item 'MSG_CONECT' in configuration file

 

Voila la config :

 

#########Configuration du serveur de jeu##########
SYSTEM_PORT = 4040
USELESS_PORT = 481
GAME_ID = 1
GAME_PORT = 5555

############Configuration de la base de donnée#############
SQL_IP = 127.0.0.1

SQL_USER = root
SQL_PASS = 

SQL_ACCOUNTS = power_1
SQL_CHARACTERS = power_1
SQL_OTHERS = power_2

############Configuration ig############
MSG_COLOR = #CC0000
MSG_WELCOME =  
MSG_ONCONNECT = true

START_LEVEL = 105
START_KAMAS = 500000000
START_STATS = 200

START_MAP = 3503
START_CELL = 303
START_DIR = 3

ENABLE_AURA = false
ENABLE_NIGHT = true

RATES_PVP = 6
RATES_PVM = 20
DROPS_RATE = 9

ANTISPAM_COMMERCE = 150
ANTISPAM_RECRUITMENT = 120

CENSURED_WORDS = .save;.traque;.trak //Fastcommandes censuré .

PUB_TIME = 30
PUB_TEXT = XXXXXXXXXXXXXXX

SHOW_INFOS = True
SHOW_NOTICES = True
SHOW_WARNINGS = True

 

Help

 

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

############Configuration ig############
MSG_COLOR = #CC0000
MSG_WELCOME =  
MSG_ONCONNECT = true

 

Soit tu met un message ou soit tu met False à la place de true

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this