Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0

Question

Salut, j' ai un grand problème avec navicat quand je veux me connecter avec un serveur sa m' affiche le message suivant:''203- can't connect to MySQL serve on ''localhost''(10061) aider moi plzz Huh

Partager ce message


Lien à poster
Partager sur d’autres sites

103 réponses à cette question

Messages recommandés

  • 0

tu a le logicielle wampserveur ??? si oui pas clique desus ( starts wampserveur ^^ )

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Les balise [En Cours] ou [Résolut] !

C'est un probleme de port ou de connexion a ta base MySQL ( PHPmyadmin ) donc de wamp

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

et comment le resoudre?


et desolé le numéro de l' erreur est 2003 pas 203

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Clique sur "Put Online" de wamp.

Si tu as mis wamp en français clique sur Passer en ligne

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

u_u

Impr écrant :

=> paint ou autre

=> google:

=> imageshark

tu met l'image ici .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

est ce que en faisant "crtl+alt+suppr" en meme temp, et en allant dans "processus" tu as un truc qui s'apelle "mysqld"?

 

et aussi "wampmanager" ou "wamp" enfin un truc avec marqué "wamp" quoi ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je rapelle que MySQLD c'est pour les ports de wamp ^^'

( je mis connais avant je m'amusé à faire " Terminer le processus " et Pouf wamp fonctionne pus x') )

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Justement, c'est peut etre un probleme de ports ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Wamp, auto-on les ports ^^' si non son pare-feu ( fire-wall ) et puissant xD

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

BON BREF ! ^^''

 

repond a ma question oussama-mj-123

 

est ce que en faisant "crtl+alt+suppr" en meme temp, et en allant dans "processus" tu as un truc qui s'apelle "mysqld"?

 

et aussi "wampmanager" ou "wamp" enfin un truc avec marqué "wamp" quoi ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci d'utiliser les balises "En cours" ou "Résolu"

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

j'ai rien compris ...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

screenrw.png voila le screen


J' ai dit qu' il ya pas de processus qui se nom ''mysql'' ou ''wamp''

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour, merci d'utiliser les balises "[En Cours]" ou "[Résolu]" ! ,et de lire le règlement !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tu cliques sur [Editer] de ton premier message, ensuite édition complète, et juste à côté de ton titre, tu peux choisir un préfixe ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Comment metre en cours?

Editation complète,et c'est à côté du titre ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

le préfixe n'y ai pas ^^' et on ta déjà dit ce qu'il falais plus ou moins faire !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Jessairais de voir ca un peu plus pres demain ! =)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.