• 0
Sign in to follow this  
Maxtown

en cours Bugs sur mon serveur...

Question

Bonjour suite à l'installation du nouveau sur mon serveur voici les bugs aperçues

 

_Les chefs de groupe ne peuvent pas parler.

_Certaines classes ne peuvent pas apprendre leurs compétences d'armes : Les mages ne peuvent pas utiliser de bâton

 

J'utilise le core suivant : http://team-jumper.net/funky-emu/showthread.php?tid=205

 

Je ne sais pas si c'est à cause de moi (mal installation, mauvaise db...) ou le core qui bug....

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

tu a fait les uplaud ? dans sql ? si non fait les & mais une db 3.3.0

 

désolé pour uplaud je me rappel plus comment écrire :/

je pense pas que c'est le core tu doit avoir oublié un truc ou au pire tu change de core pour voir si c'est lui si non regarde le tutoriel

de a à z tu doit avoir oublié un truc

Share this post


Link to post
Share on other sites
  • 0

tu peut pas te co toi ou les autres ?

car si c'est toi je voie pas mais si les autres peuvent pas c'est tes ports mal configuré ou ton host

Share this post


Link to post
Share on other sites
  • 0

ton serveur marche même si tu n'ouvre pas les ports mais si tu veut que des joueurs vienne il faut

config le host & ouvrir plusieurs port & aussi le 80 pour le site web !!

Share this post


Link to post
Share on other sites
  • 0

Oui mais en faite, il fonctionné avant la mise à jour (3.2.2), les joueurs pouvaient se connecter, et je suis déjà sous dédié (Exon) (Et les ports sont déjà ouverts ^^)

 

Edit: J'ai trouvé, c'est un erreur du scriptdev2...

Share this post


Link to post
Share on other sites
  • 0

Pour le moment pas trop le choix vaut mieux Exon que rien :P ! Et puis il n'y a que 10joueurs connectés max pour le moment ^^

 

Et sinon encore merci de votre aide :) !

Share this post


Link to post
Share on other sites
Sign in to follow this