Jump to content
×
×
  • Create New...
  • 0

Bug config


[Zolie]

Question

Bonjour, ma config ne va pas pourtant je pense bien tout avoir configurer regarder là :

SYSTEM_PORT = 4040

USELESS_PORT = 481

GAME_ID = 1

GAME_PORT = 5555

 

SQL_IP = 5.85.255.56

SQL_USER = root

SQL_PASS =

 

SQL_ACCOUNTS = vemu_accounts

SQL_CHARACTERS = vemu_characters

SQL_OTHERS = vemu_others

 

MSG_COLOR = #CC0000

MSG_WELCOME = Bienvenue sur Vemu

MSG_ONCONNECT = false

 

START_LEVEL = 160

START_KAMAS = 50000000

START_STATS = 101

 

START_MAP = 10279

START_CELL = 284

START_DIR = 3

 

ENABLE_AURA = true

ENABLE_NIGHT = true

 

RATES_PVP = 12

RATES_PVM = 12

DROPS_RATE = 100

 

ANTISPAM_COMMERCE = 30

ANTISPAM_RECRUITMENT = 30

 

CENSURED_WORDS = .save

 

SHOW_INFOS = True

SHOW_NOTICES = True

SHOW_WARNINGS = True

 

POINTS_NAME = Points

 

PRISM_SIZE = 90

 

STATS_RATE = 2

 

ACTIVE_CMD_TRAQUE = true

 

 

Merci d'avance de me dire ce qui ne va pas :).

Anfew la voix de la raison !

 

233331edora.png

 

 

Link to comment
  • Answers 14
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

14 answers to this question

Recommended Posts

  • 0
  • Retraité

SQL_IP = 5.85.255.56

 

Euh je crois que le problème vient de là. (Désolé si ce n'est pas ça mais je suis un novice quant à l'utilisation de Vemµ)

Cela doit rester localhost.(Logiquement)

Link to comment
  • 0
  • Retraité

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

16 ans et retraité ? :( !

Chuck Norris is my son! I swear it !

260830que-rel-ler2.png

 

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.