Jump to content
×
×
  • Create New...
  • 0

Probleme maps !


щатиб™

Question

  • Answers 22
  • Created
  • Last Reply

Top Posters For This Question

22 answers to this question

Recommended Posts

  • 0

Kaito, met pas 20% à chaque fois pour si peu 0_0

Sinon, pour revenir au problème.

1. met ton swf de la map dans wamp/www/dofus/maps/ici

2. Redémarre wamp.

3. Redémarre Dofus en vidant le cache

4. Dit a tes joueurs de vider leur cache et de relancer dofus

5. Lance start.bat

 

 

Normalement, ça s'affiche.

Link to comment
  • 0

ok la config dofus :

 

 

 

 

 

 

 

 

 

 

Du core :

 

# Fichier de configuration du serveur Ancestra_Remake

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 444

DEBUG = false

USE_IP = false

HOST_IP = 5.62.61.85

MOTD =Bienvenue sur le serveur Down Bon jeux a tous :P

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 10

XP_METIER = 10

XP_PVM = 50

DROP = 20

KAMAS = 20

HONOR = 20

 

#Configuration de la base de donnée

DB_HOST = 127.0.0.1

DB_USER = root

DB_PASS =

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 28601

START_CELL = 314

START_LEVEL = 201

START_KAMAS = 50000000

ZAAP = false

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

 

 

Link to comment
  • 0

USE_IP = true

 

Je voit que tu a retenue la réponce a annubis n_n

 

 

 

 

 

 

# Fichier de configuration du serveur Ancestra_Remake

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 444

DEBUG = true

USE_IP = true

HOST_IP = 5.62.61.85

MOTD =Bienvenue sur le serveur Down Bon jeux a tous

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 100

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 10

XP_METIER = 10

XP_PVM = 50

DROP = 20

KAMAS = 20

HONOR = 20

 

#Configuration de la base de donnée

DB_HOST = 127.0.0.1

DB_USER = root

DB_PASS =

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 28601

START_CELL = 314

START_LEVEL = 201

START_KAMAS = 50000000

ZAAP = true

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

 

 

Quand au partie suprimé elle ne serve plus a rien (c'était pour la beta de l'officiel)

 

Cordialement .:RadicaL:.

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.