Jump to content
×
×
  • Create New...
  • 0

Traductions


ToutSpeed
 Share

Question

Bonjour, c'est encore moi ! :dodgy:

 

Cette fois-ci je viens vous voir pour vous soumettre un de mes problèmes.

Les traductions ! ^^

 

Je suis sous MaNGOS Rev 9400 / DB : YTDB derniere Rev + Updates / Traductions : UDBFR dernière version.

 

Tout cela tourne pour le mieux, cependant en passant très rapidement IG, je me suis rendu compte que des le début plusieurs choses n'étaient pas traduites !

 

Est-ce normal ? Udbfr n'incorpore pas ces traductions dans leurs patchs ?

Ou et comment récupérer ces traductions manquantes ?

 

Merci ;)

 

Ps : Voici quelques screens pour illustrer :

 

http://img51.imageshack.us/img51/4035/wowscrnshot021710130652.jpg

http://img14.imageshack.us/img14/1210/wowscrnshot021710130150.jpg

http://img208.imageshack.us/img208/2684/wowscrnshot021710130406.jpg (ici le nom du loup)

Link to comment
Share on other sites

  • Answers 6
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

6 answers to this question

Recommended Posts

  • 0

J'ai compilé mon core,

Créer les BD et tables via les SQL généré lors de la compil.

 

Puis j'ai appliqué la derniere REV de YTDB et ses Updates.

Puis les fichiers SQL UDBFR.

 

Aucune erreur lors des exécutions sql.

Aucune erreur dans le DBErrors :/

Link to comment
Share on other sites

 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.