Jump to content
×
×
  • Create New...
  • 0

Files 40250 - 2014


AlChaLou6
 Share

Question

Bonjour,

je suis dans l'installation des files Metin2 40250 / 2014 Serverfiles,

et je rencontre un problème, j'ai bien envoyer tout les fichiers du serveur et compil à l'endroit nécessaire,

et lorsque je lance le serveur, je rencontre un problème de LIB, j'ai fait plusieurs recherche, mais je ne trouve rien de concluant,

quelqu'un d'entre vous à peut-être déjà rencontré ce soucis ?

Merci de votre aide qui me sera précieuse 

Voici les message d'erreur que je rencontre :

Starting db..
ld-elf32.so.1: /usr/lib32/libc.so.7: version FBSD_1.5 required by /usr/metin2/server/share/bin/db not found
Starting auth..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found
Starting channel1/game2..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found
Starting channel1/game1..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found
Starting channel1/first..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found
Starting game99..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found

Je possède bien les LIB pourant.. 

Link to comment
Share on other sites

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

5 answers to this question

Recommended Posts

  • 0
Le 18/07/2022 à 18:55, AlChaLou6 a dit :

Bonjour,

je suis dans l'installation des files Metin2 40250 / 2014 Serverfiles,

et je rencontre un problème, j'ai bien envoyer tout les fichiers du serveur et compil à l'endroit nécessaire,

et lorsque je lance le serveur, je rencontre un problème de LIB, j'ai fait plusieurs recherche, mais je ne trouve rien de concluant,

quelqu'un d'entre vous à peut-être déjà rencontré ce soucis ?

Merci de votre aide qui me sera précieuse 

Voici les message d'erreur que je rencontre :

Starting db..
ld-elf32.so.1: /usr/lib32/libc.so.7: version FBSD_1.5 required by /usr/metin2/server/share/bin/db not found
Starting auth..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found
Starting channel1/game2..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found
Starting channel1/game1..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found
Starting channel1/first..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found
Starting game99..
ld-elf32.so.1: /usr/lib32/libcxxrt.so.1: version GLIBCXX_3.4.22 required by /usr/metin2/server/share/bin/game not found

Je possède bien les LIB pourant.. 

Yo, tu utilises un dédié ? Tu as bien installé tous les packages, la version de Freebsd est bonne ?

Link to comment
Share on other sites

  • 0
il y a 1 minute, AlChaLou6 a dit :

Salut,

oui un serveur dédié, 

c'est à dire tout les packages ?

J'utilise FREEBSD 13, (la seule qu'il me propose)

 

Si tu utilises les files tmp4 il y a un fichier txt ou il y a les packages à installer, « gcc, mysql,… »

Link to comment
Share on other sites

  • 0
Le 20/07/2022 à 12:39, AlChaLou6 a dit :

ah bon ? je n'ai pas trouvé ce fichier dans l'archive pour ma part

Dans l’archive de base que tu as téléchargé, tu vas dans « server/libs/ libs.txt » tout est dedans ;)

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.