Jump to content
×
×
  • Create New...
  • 0

{A lock} Installation serveur dédié


Mentalman

Question

  • Premium

Bien le bonjour jeunes gens de l'émulation.

Je viens vers vous car j'ai l'envie de reprendre un peu l'univers de metin, mais des soucis se présentent à moi.

Tout d'abord, j'ai téléchargé ces files :

J'ai fait un serveur local avec le vdi, tout fonctionne à merveille, mais ... pour l'installation sur le dédié c'est une autre paire de manche..

Quand je démarre le serveur, j'ai ce message qui apparait :

https://gyazo.com/b792c9abce179e6f0fa69ecfe7608b24

 J'ai essayé de piquer le game et db du serveur local mais rien ne change j'ai toujours cette erreur. J'ai essayé aussi de changer les permissions mais j'ai tjrs la même erreur.

Ensuite, j'ai peut-être fait une erreur en voulant aller trop vite au début, j'ai récupéré les tables de la base de données du local pour balancer sur celle du dédié mais j'ai eu pas mal d'erreurs. Suite à ça j'ai réfléchis et j'ai vu qu'il y avait l'archive mysql. J'ai tout mis (sans rien remplacer) là où il faut (normalement) et pourtant je n'ai toujours pas les tables manquantes, après moultes reboot.

Dites-moi si vous avez besoin d'autres infos, si j'ai fait des bêtises ne me tapez pas dessus, je vous en prie ! :)

Merci d'avance pour votre aide qui me sera précieuse, j'en suis sûr !

Edited by Mentalman
  • Funky Emulation 1
Link to comment

10 answers to this question

Recommended Posts

  • 0
  • Premium

Yop !

 Merci pour ta réponse, je me suis rendu compte que j'ai pas modifié les fichiers config, comme un C.. .

J'ai donc modifié ces configs de Auth, channel 1, db et game99 mais j'ai tjrs le même message d'erreur. Alors je suis un peu rouillé, j'ai tjrs eu des problèmes avec la configuration de MySQL, je confond toujours les utilisateurs alors j'ai voulu regarder dans les configs du serveur en local mais c'est les mêmes configs que j'avais sur le dédié. Bon j'avoue je commence à être un peu perdu.

Est-ce que ça peut venir d'une erreur à l'installation et/ou la configuration de MySQL ou de la création des utilisateurs ?

Je vais continuer de chercher un peu de mon côté en attendant, si je trouve le pourquoi du comment je vous fait un signe 🦢

Link to comment
  • 0
Il y a 6 heures, Mentalman a dit :

Yop !

 Merci pour ta réponse, je me suis rendu compte que j'ai pas modifié les fichiers config, comme un C.. .

J'ai donc modifié ces configs de Auth, channel 1, db et game99 mais j'ai tjrs le même message d'erreur. Alors je suis un peu rouillé, j'ai tjrs eu des problèmes avec la configuration de MySQL, je confond toujours les utilisateurs alors j'ai voulu regarder dans les configs du serveur en local mais c'est les mêmes configs que j'avais sur le dédié. Bon j'avoue je commence à être un peu perdu.

Est-ce que ça peut venir d'une erreur à l'installation et/ou la configuration de MySQL ou de la création des utilisateurs ?

Je vais continuer de chercher un peu de mon côté en attendant, si je trouve le pourquoi du comment je vous fait un signe 🦢

J'avais pas vue le screen sur ton premier poste, mais tu as une bonne version de freebsd pour les files ?

Link to comment
  • 0
  • Premium

Très bonne question.. Je viens de re-regarder sur le post mis en lien j'ai pas trouvé d'infos là dessus, ni sur le post original qui est sur metin2.dev . En tout cas j'ai un serveur kimsufi et ils ne proposent qu'une seule version de FreeBSD à l'installation. Il y a un moyen spécial pour savoir si les files sont compatibles avec la version de FreeBSD installée ?

Edited by Mentalman
Link to comment
  • 0
il y a 4 minutes, Mentalman a dit :

Sur le local c'est la version 12, donc ça viendrait de la version de FreeBSD ? Donc si je comprend bien, je dois changer de files ?

Utilises la même version sur kimsufi ?

Link to comment
  • 0
  • Premium

Bon, impossible pour moi de mettre à jour FreeBSD, j’ai toujours ma co qui plante a un moment pendant l’installation. Je ne peux donc pas dire si le problème venait bien de la. Je vais me retourner vers d’autres files du coup. Merci du coup de pouce, le sujet peut donc être fermé. 

Link to comment
Guest
This topic is now closed to further replies.


  • Flux d'Activité

    1. 10

      C++ - Installer un Proxy IP sur votre Game

    2. 8

      Emulateur 2.51

    3. 0

      DofusInvoker 2.59.2.1

    4. 0

      DofusInvoker 2.58.1.1

    5. 0

      DofusInvoker 2.57.0.36

    6. 0

      DofusInvoker 2.56.3.25

  • Recently Browsing

    No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.