Jump to content
×
×
  • Create New...

Decay 2.51


Recommended Posts

Le 09/02/2021 à 01:59, Hoosted a dit :

Centre de Téléchargement

Télécharger ( Interne )

Partage du projet Decay en version 2.51. Il comprend l'émulateur avec ses sources et ses tools ainsi qu'un client ( désolé il est en espagnol ).

Les réalisations faite sur l'émulateur :

- Idoles
- Koliseum 1v1, équipes 3v3 et 3v3 solo.
- Alliances
- Donjons personnalisés
- Objets personnalisés
- Magasin personnel ( mode marchand ) par Ogrines ( pas kamas )

Module Anti-DDoS - 100%

Comment ça marche?
Il se trouve dans "BaseClient.cs".
Cela nécessite l'activation du pare-feu Windows et l'exécution d'Authserver et de Worldserver en tant qu'administrateur.
Il détecte les adresses IP attaquantes par l'ID de message: 4561 et les ajoute à la liste des adresses IP bloquées dans le pare-feu Windows.
C'est simple mais efficace, vous pouvez l'utiliser dans n'importe quelle version de Stump.

spacer.png

merci

Link to comment
  • 1 month later...

Bonjour,

Tout d'abord je voudrais vous remercier pour les fichiers et pour votre aide, ça fait plaisir de voir que l'entraide communautaire est toujours présente 😃
J'ai déjà par le passé lancé des émulateurs basés sur Stump avec des amis mais sans modification. Je lançais l'auth et le word déjà compilés et ça fonctionnait mais pour cette émulateur (qui semble très intéressant) rien ne marche pour moi...
J'ai d'abord configuré le serveur comme à mon habitude et quand je lance le word j'ai le problème de "chaine d'entrée". J'ai suivi un conseil trouvé sur internet en installant Visual Studio pour ouvrir la source et générer la solution et je me retrouve avec plus de 300 erreurs. J'ai raté quelque chose ?

Merci d'avance.

Erreurs world et compilation

  • J'adore 3
Link to comment
  • 2 weeks later...
  • 2 weeks later...
Le 09/02/2021 à 01:59, Hoosted a dit :

Centre de Téléchargement

Télécharger ( Interne )

Partage du projet Decay en version 2.51. Il comprend l'émulateur avec ses sources et ses tools ainsi qu'un client ( désolé il est en espagnol ).

Les réalisations faite sur l'émulateur :

- Idoles
- Koliseum 1v1, équipes 3v3 et 3v3 solo.
- Alliances
- Donjons personnalisés
- Objets personnalisés
- Magasin personnel ( mode marchand ) par Ogrines ( pas kamas )

Module Anti-DDoS - 100%

Comment ça marche?
Il se trouve dans "BaseClient.cs".
Cela nécessite l'activation du pare-feu Windows et l'exécution d'Authserver et de Worldserver en tant qu'administrateur.
Il détecte les adresses IP attaquantes par l'ID de message: 4561 et les ajoute à la liste des adresses IP bloquées dans le pare-feu Windows.
C'est simple mais efficace, vous pouvez l'utiliser dans n'importe quelle version de Stump.

spacer.png

 

[img]https://i.imgur.com/VTTdEay.png[/img]

 

Cool les erreurs

 

  • J'adore 2
Link to comment
  • 4 weeks later...
  • Premium

Bonjour à vous;
spacer.png
En ce qui concerne la Fenêtre 1 : C'est un soucis d'adresse ip., bien regarder au niveau des adresses ip autorisées via l'IPC.

Fenetre 2 : c'est écris dessus comme le port salut, faut télécharger .NET Framework ( 4.8 en date ), ou la 5.0

 

~~ La culture c'est comme la confiture, moins on en a plus on l'étale. ~~

 

 

Link to comment
Il y a 8 heures, AriusII a dit :

Bonjour à vous;
spacer.png
En ce qui concerne la Fenêtre 1 : C'est un soucis d'adresse ip., bien regarder au niveau des adresses ip autorisées via l'IPC.

Fenetre 2 : c'est écris dessus comme le port salut, faut télécharger .NET Framework ( 4.8 en date ), ou la 5.0

Pour la fenêtre 1, t'as une idée ou modifier l'ip ? car à part dans le auth_config.xml j'vois pas d'autre endroit.. pour la fenetre 2, mon .net framework est bien installé, car en voulant installer la dernière version il me dit déjà qu'une version supérieur/la même est déjà installé sur l'ordinateur

Link to comment
il y a 4 minutes, neurowend a dit :

Pour la fenêtre 1, t'as une idée ou modifier l'ip ? car à part dans le auth_config.xml j'vois pas d'autre endroit.. pour la fenetre 2, mon .net framework est bien installé, car en voulant installer la dernière version il me dit déjà qu'une version supérieur/la même est déjà installé sur l'ordinateur

Je sais qu'il y a plusieurs auth_config donc check bien et a la limite configure les toutes de la même manière pour être sur 

Link to comment
il y a 15 minutes, Hoosted a dit :

Je sais qu'il y a plusieurs auth_config donc check bien et a la limite configure les toutes de la même manière pour être sur 

Ouaip j'ai fais une recherche de auth_config direct, j'en ai bien trouvé 4.. j'ai mis exactement la même chose.. l'ip : 127.0.0.1 et changer la Dbname comme il faut mais ça fait idem 🤕

Link to comment
il y a 8 minutes, neurowend a dit :

Ouaip j'ai fais une recherche de auth_config direct, j'en ai bien trouvé 4.. j'ai mis exactement la même chose.. l'ip : 127.0.0.1 et changer la Dbname comme il faut mais ça fait idem 🤕

As tu générer tes sources?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.