Jump to content
×
×
  • Create New...
  • 0

Ancestra Remake54 soucis connexion


haoshi

Question

Bonjour,

 

Mon problème est le suivant : après avoir suivit le tutoriel d'installation d'ancestra remake je lance le startRealm.bat et le StartGame.bat. 

Je me suis crée un compte sur la BDD manuellement (je ne sais pas faire autrement, le soucis viens peut être de la), et lorsque je rentre mes logs sur Dofus mon StartRealm.bat m'indique ce message  et dofus plante

 

spacer.png

 

ma bdd

 

spacer.png

 

Le config.xml a été modifié. Par contre je lance Dofus avec un fichier copier/collé de Dofus retro, le soucis viens peut-être de la aussi ?

 

Si vous avez une solution je suis preneur. Merci d'avoir prit le temps de lire d'avance

Edited by haoshi
Link to comment
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

Bon petit up. Au final maintenant j'ai un autre problème, j'ai DL une version de dofus venant d'un serveur privée et maintenant j'ai ça comme problème :

11:12:13: Com start : En attente de connexions
11:12:13: ComThread: Recv << GAserver1
11:12:13: ComThread : Packet GA recu, ajout d'un serveur...
11:12:13: ComThread : Serveur KEY : server1
11:12:13: ComThread : Serveur OK!
11:12:13: Com start : En attente de connexions
11:12:13: ComThread: Recv << GAserver1
11:12:13: ComThread : Packet GA recu, ajout d'un serveur...
11:12:13: ComThread : Serveur KEY : server1
11:12:13: ComThread : Serveur OK!
11:12:13: Com close : kick des connexions
11:12:13: ComServerRun : socket closed
11:12:13: Com start : En attente de connexions

 

Avec ça :

11:12:13: SQL : Base 'ancestra' inconnue
11:12:13: SQL : Connexion failed
11:12:13: SQL : Base 'ancestra' inconnue
11:12:13: SQL : Connexion failed
11:12:13: SQL : Base 'ancestra' inconnue
11:12:13: SQL : Connexion failed
11:12:13: SQL : Base 'ancestra' inconnue

 

Alors que dans mon fichier Realm_Config ma base de donnée renseigné est bien ancestra_realm :

 

# Fichier de configuration du serveur de connexion d'Ancestra_Remake

# AR - REALM

# Port du serveur
REALM_PORT = 444
REALM_COM_PORT = 489

# Version 1.29.1
CLIENT_VERSION = 1.29.1
REALM_IGNORE_VERSION = false

# Base de donnée
REALM_DB_HOST = 127.0.0.1
REALM_DB_USER = root
REALM_DB_PASSWORD = 
REALM_DB_NAME = ancestra_realm
REALM_DB_COMMIT = 3000

 

ça me fait péter les plombs x)

Personne a une solution ?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Flux d'Activité

    1. 0

      Grand Fantasia sur serveur Aura Kingdom

    2. 0

      Emulateur 2.43 X4

    3. 3

      Core Download - Journal des modifications

    4. 0

      Zaos - International | Middleschool | Ouverture 3.12.2021 - 17:00 CEST

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.