Jump to content
  • 0

WordlEdit Remix 2020 - Problèmes de Textures


DaFrenchy

Question

Posted (edited)
Textures blanches et problèmes d'apparition de structures.
Spoiler

 

À noter : Je suis un noob concernant le package / dépackage, le codage et le map making. 😄

 

Bonjour à toutes et à tous!

 

Alors voilà, je me suis mis en tête de créer une map pour un serveur M2. J'ai donc téléchargé et installé WorldEdit Remix et fait tout le nécessaire comme inscrit dans le 2e topic.

 

Spoiler

 

 

Cependant, après avoir suivi toutes les étapes je lance et crée une map test pour me familiariser avec l'interface. Mais voilà : les textures apparaissent blanches et les objets du style arbres, bâtiments sont invisibles. Par ailleurs, je n'ai pas non plus la texture du Sur pour avoir un référentiel d'espace.

 

Voici quelques screens pour illustrer mes propos.

 

Lors du test de texture :

Spoiler

unknown.png

 

Une map loaded déjà présente dans mon client (a2) :

Spoiler

unknown.png

 

Mon dossier "ymir_work" :

Spoiler

unknown.png

 

J'ai lu une réponse de Calypso comme quoi lorsque les textures apparaissent blanches, c'est que le logiciel ne les reconnais pas. Noob que je suis, je ne sais pas comment me débloquer. ^^

 

M'enfin bref, merci du temps et de l'éventuelle aide que vous m'accorderez.

 

 

 

La solution :

Le lecteur doit impérativement être sous la lettre D (nomdupériph D:). Dans ce périphérique, créer un dossier ymir work et y déplacer tous les dossiers nécessaires. Vérifier que dans ces dossiers il n'y ai pas de sub dossier ymir work : 

D:\ymir work\zone et non D:\ymir work\zone\ymir work\zone

 

Edited by DaFrenchy (see edit history)
Link to post

14 answers to this question

Recommended Posts

  • 0
Posted (edited)

Salut,

 

Quand tu as copié/collé tes dossiers dans D:/ymir work/, tu as bien déplacé le contenu des packs?

 

Le chemin, par exemple du dossier warrior de PC, ça doit être:

D:/ymir work/PC/warrior,

 

et pas

D:/ymir work/PC/ymir work/PC/warrior

Edited by Kijaru (see edit history)
Link to post
  • 0
1 hour ago, Kijaru said:

Salut,

 

Quand tu as copié/collé tes dossiers dans D:/ymir work/, tu as bien déplacé le contenu des packs?

 

Le chemin, par exemple du dossier warrior de PC, ça doit être:

D:/ymir work/PC/warrior,

 

et pas

D:/ymir work/PC/ymir work/PC/warrior

 

Il semblerait que oui.. Enfin pour moi, il y a tout dans les dossiers. 

D'ailleurs en parlant de character output, en chargeant une map j'ai cette erreur : unknown.png

 

Cependant si je vais dans le fichier alloué, il a bien ce fichier 

unknown.png

 

Je pense peut être savoir d'où vient le problème. Dans le topic tuto de Calypso, il est recommandé de mettre ces fichiers dans un lecteur \D: mais le miens est \E: ...

Je vais tester de changer la lettre du lecteur demain et retester, je tiendrai au courant de l'avancement. ^^ Merci pour ta réponse 👍

 

Link to post
  • 0
  • Administrateur

Ce n'est pas recommandé, mais nécessaire d'utiliser le lecteur D pour cela :) 

miaw-network.png
 

Link to post
  • 0
Posted (edited)

 

Spoiler
Quote

Pour une meilleure performance logiciel, créez un dossier ymir_work dans un lecteur D (clé usb, etc...). Si cette lettre n'est attribuée à aucun lecteur, faites en sorte qu'elle le soit.

 

J'ai pris ça pour une recommendation. ^^

 

J'ai changé la lettre de mon lecteur (maintenant UUI D:) mais le problème reste inchangé malheureusement (même erreur pour le PC et mêmes bugs de textures).

 

D'ailleurs @Kijaru, je vais t'expliquer comment j'ai procédé pour le dépackage et tout ça, peut être que j'ai fait une boulette quelque part..

 

• J'ai été dans mon dossier client et dépacké les fichiers .eix demandés (avec EterNexus).

• J'ai ensuite créé mon dossier ymir_work dans mon lecteur \D: et mis les dossiers dépackés présents dans mon dossier client (copié / collé).

• J'ai ensuite rajouté les fichiers pour WorldEdit et voilà.

Edited by DaFrenchy
unused quote (see edit history)
Link to post
  • 0
  • Administrateur
il y a une heure, DaFrenchy a dit :

 

  Masquer le contenu

 

J'ai pris ça pour une recommendation. ^^

 

J'ai changé la lettre de mon lecteur (maintenant UUI D:) mais le problème reste inchangé malheureusement (même erreur pour le PC et mêmes bugs de textures).

 

D'ailleurs @Kijaru, je vais t'expliquer comment j'ai procédé pour le dépackage et tout ça, peut être que j'ai fait une boulette quelque part..

 

• J'ai été dans mon dossier client et dépacké les fichiers .eix demandés (avec EterNexus).

• J'ai ensuite créé mon dossier ymir_work dans mon lecteur \D: et mis les dossiers dépackés présents dans mon dossier client (copié / collé).

• J'ai ensuite rajouté les fichiers pour WorldEdit et voilà.

 

Le dossier est "ymir work" et non pas "ymir_work" :) 

miaw-network.png
 

Link to post
  • 0

Alors, quand j'ai changé le nom en "ymir work", le sura est apparu! Merci pour ça! ^^

 

Maintenant j'ai testé quelques trucs avec @Saug et voilà ce qu'on a découvert :

 

Les textures déjà présentes d'une map apparaissent blanches et noir dans les sélecteur de textures. Mais si on les ajoutes manuellement, on peut les remettre sur la map. Par contre les textures déjà présentes restent telles qu'elles sont.

Spoiler

unknown.png

 

Ensuite, les bâtiments restent invisible même si je les rajoute manuellement.

Spoiler

unknown.png

 

Link to post
  • 0
  • Administrateur

Hum il faudrait vérifier si le chemin d'une texture ne serait pas une autre, et voir l'éventuel présence d'un syserr (il me semble que oui) afin de voir..

miaw-network.png
 

Link to post
  • 0
Posted (edited)

Salut ASIKOO,

 

Merci de ta réponse. 

 

Je te met un exemple parmi tant d'autre :

 

spacer.png

 

Après si il est sensible a la case j'ai un D majuscule et non en minuscule.

Edited by Saug (see edit history)
Link to post
  • 0
  • Administrateur

Ton screenshot est invalide.

Si tu as plusieurs "pack" avec des texturesset, des trees, des modèles 3D il faut tout mettre dans le lecteur D.

Il doit te manquer des éléments qui sont dans les autres packs selon moi

miaw-network.png
 

Link to post
  • 0
à l’instant, ASIKOO a dit :

Ton screenshot est invalide.

Si tu as plusieurs "pack" avec des texturesset, des trees, des modèles 3D il faut tout mettre dans le lecteur D.

Il doit te manquer des éléments qui sont dans les autres packs selon moi

 

Screen remis et édition de mon message. 

 

PS: Même en changer le chemin dans metin2_map_a3 en "D" ça ne work pas.

Link to post
  • 0
  • Administrateur

Ton screenshot montre un répertoire "ymir_work" et pas "ymir work"

  • Like 1

miaw-network.png
 

Link to post
  • 0
Posted (edited)

Yo petit MAJ, je pense avoir trouvgé la source du problème : dans chaque dossier présent dans ymir work j'avais un autre dossier ymir work puis dans ceux-ci les bons dossiers. Je suis en train de tous les déplacer dans le dossier racine et je vous tiens au courant. ^^

 

Problème résolu! Merci à tous pour votre temps et votre aide! ❤️

 

Edited by DaFrenchy (see edit history)
  • Like 1
Link to post
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.