Jump to content
  • 0
Sign in to follow this  
Yalabi

Compiler les sources client ?

Question

Version des Files / Type d’Émulateur :2016 Saejin

Domaine ( Base de Données, Client, Core, Sources... ) :Compil sources client

Niveau : Débutant

 

1. Description du dysfonctionnement / Question :

Bonjour, alors voila je suis pas tout a fais familiarisé avec les sources, j'ai bien compris la compilation des sources serveur mais pour compiler les sources client je sèche totalement, j'ai suivi le tuto

Est ce possible d'avoir des éclaircissement ? je transfert les fichiers du serveur dans les dossiers fraîchement créer (include, lib) mais je n'ai pas pour commencer le dossier (tool/worldeditor), j'ai donc fais sans ses fichiers la, j'ai continué le tuto sans et quand je fais le combo (CTRL +  SHIFT + B) j'ai des tonnes d'erreur :

Citation

231002pbclient.PNG

 

Voila je reste disponible pour vous aiguiller, j’espère que quelqu'un pourra m'aider, Merci,

 

J'affirme avoir lu et accepté le règlement de Funky Émulation

Edited by Yalabi (see edit history)

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

Salut ! Après quelques recherches sur internet, on dirait que ça pourrait venir du fait que tu n'as pas installé tout ce qu'il faut durant l'installation de visual studio (source stackoverflow) !

Ils parlent de kit sdk...

 

  • Like 1

Share this post


Link to post
  • 0

Oh mais j'ai pourtant installé la totalité des packets proposé a l'installation, comment pourrais'je en rajouter ?

Share this post


Link to post
  • 0

Je suis entrain d'installer visual studio et il y a des cases qui peuvent être séléctionnées sur la droite quand tu séléctionnes une catégorie !

Share this post


Link to post
  • 0

J'ai installé le 2019... Le stack que je regarde date de 2013... ça doit exister aussi ! Mais je ne sais pas si l'installateur à la même tête en revanche...

Share this post


Link to post
  • 0

J'ai relancé l'installation, j'ai bien tous coché pour tous installer meme une case (sdk 8 ...) mais toujours pareil...

Apres quelques recherche de mon coté ce serait le fichier windows.h qui serait manquant, j'ai du oublier quelque chose mais je ne sais pas quoi.

Share this post


Link to post
  • 0
Résolu - Le sujet étant résolu, il se voit verrouillé et déplacé dans le forum Résolu ou sans réponse...

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.