Question

Posted (edited)

Version des Files / Type d’Émulateur :2012

Domaine ( Base de Données, Client, Core, Sources... ) : xxxxxxxxx

Bonjour a tous Niveau : Débutant

bonjour a tous

Voila mon soucis au lancement du serveur 

 

 

Shared object "libz.so.4" not found, required by "db"
Shared object "libmd.so.4" not found, required by "game"
Shared object "libmd.so.4" not found, required by "game"
Shared object "libmd.so.4" not found, required by "game"
 

 

 

Résolu

J'affirme avoir lu et accepté le règlement de Funky Émulation

Edited by ShadowMt2
resolu

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Posted (edited)

Hello,

 

A mette dans usr/lib & lib32 ATTENTION A NE PAS REMPLACER LES LIB DEJA PRESENT !!!

 

 

Edited by Oscar

Share this post


Link to post
Share on other sites
  • 0
il y a une heure, Oscar a dit :

Hello,

 

A mette dans usr/lib & lib32 ATTENTION A NE PAS REMPLACER LES LIB DEJA PRESENT !!!

 

 

Merci tout a l'air de fonctionné

parcontre je tombe sur ca maintenant   : PLAYER_MAX_LEVEL:250 LocaleService locale/france/locale_string.txt
socket_tcp_bind: tcp_socket: Address already in use

 

Et dans Navicat j'ai des tables vide tel que player ce qui est bien embetant

Share this post


Link to post
Share on other sites
  • 0

Il faut re importer tes tables sql en s’assurant qu’il n’y est pas d’erreur lors de l’import, dans ce cas il faudra nous indiquer les erreurs que l’on puisse te guider ;) 

Share this post


Link to post
Share on other sites
  • 0
Résolu - Le sujet étant résolu, il se voit verrouillé et déplacé dans le forum Résolu ou sans réponse...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.