Aller au contenu
  • 0

probleme lib


ShadowMt2

Question

Version des Files / Type d’Émulateur :2012

Domaine ( Base de Données, Client, Core, Sources... ) : xxxxxxxxx

Bonjour a tous Niveau : Débutant

bonjour a tous

Voila mon soucis au lancement du serveur 

 

 

Shared object "libz.so.4" not found, required by "db"
Shared object "libmd.so.4" not found, required by "game"
Shared object "libmd.so.4" not found, required by "game"
Shared object "libmd.so.4" not found, required by "game"
 

 

 

Résolu

J'affirme avoir lu et accepté le règlement de Funky Émulation

Modifié par ShadowMt2
resolu (Voir l’historique des modifications)
Lien à poster

5 réponses à cette question

Messages recommandés

  • 0
il y a une heure, Oscar a dit :

Hello,

 

A mette dans usr/lib & lib32 ATTENTION A NE PAS REMPLACER LES LIB DEJA PRESENT !!!

 

 

Merci tout a l'air de fonctionné

parcontre je tombe sur ca maintenant   : PLAYER_MAX_LEVEL:250 LocaleService locale/france/locale_string.txt
socket_tcp_bind: tcp_socket: Address already in use

 

Et dans Navicat j'ai des tables vide tel que player ce qui est bien embetant

Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.