Jump to content
  • 0

Aide serveur local ancestra 54


Left

Question

Version des fichiers/ Type d'émulateur : Ancestra 54

Domaine (Base de données, Client, Core...) : Client

Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant

 

Description du problème : Lorsque je me connecte à mon compte et que j'essaye de créer un personnage sur le serveurde base Jiva, ça me déconnecte et m'affiche "Connexion interrompue avec le serveur. Voulez-vous tenter de vous reconnecter en jeu ?"

Comment reproduire le problème ? : A chaque fois que j'essaye de rejoindre le serveur et de créer mon personnage.

Recherches et tests effectués : J'ai redirigé mes SWF en ajoutant la ligne :" <dataserver url="http://127.0.0.1/dofus/lang/swf" priority="4" /> " dans la config xml dofus et en changeant les lignes C.SERVER_NAME et C.SERVER_PORT dans le fichier "lang_fr_786" et cela n'a rien changé.

 

Screenshot du problème concerné : https://imgur.com/TAuJspH https://imgur.com/TjHpvil

screen de ma config : https://imgur.com/nnhPVvu

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Edited by Left (see edit history)
Link to post

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.