Jump to content
  • 0
Sign in to follow this  
loustiick

Impossible import sql

Question

Version des Files / Type d’Émulateur 2018

Domaine ( Base de Données, Client, Core, Sources... ) : mysql

Niveau : Débutant, Intermédiaire ou Avancé ? Intermédiaire

 

1. Description du dysfonctionnement / Question :

Bonjour j'ai un problème en important la base de donnée des files 2018 de starfoul , en effet lorsque j'essaye d'importer les fichiers sql , une erreur apparaît 

Je n'ai pas de fichier my.cnf  , j'ai déjà essayer d'update le mysql ça ne fonctionne pas message d’erreur .. , merci d'avance 

Screenshots 

 

Révélation

[ERR] 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '(0) NOT NULL,
  `grund` varchar(200) CHARACTER SET latin1 COLLATE latin1_swedis' at line 5
[ERR] /*

vsx2.png

J'affirme avoir lu et accepté le règlement de Funky Émulation

Edited by loustiick (see edit history)

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0

Bonjour,

J'ai le même problème que toi. Pourrais tu m'expliquer comment tu es passé en mysql 56 ? Est ce que tu utilises la machine virtuelle FE fournie avec les files 2016 ?

merci d'avance.

Share this post


Link to post
  • 0

Salut, essai cette méthode   

 

 

il a aussi la méthode de désactivation du mode strict dans my.cnf.

Share this post


Link to post
  • 0

Merci de ta réponse. Malheureusement même en changeant le .sql j'ai toujours la même erreur. Où se trouve le my.cnf ?

Share this post


Link to post
  • 0
Résolu - Le sujet étant résolu, il se voit verrouillé et déplacé dans le forum Résolu ou sans réponse...

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.