• 0
aurelien

resolu créer son serveur metin2 no-ip

Question

Version des Files / Type d’Émulateur : metin2

Domaine ( Base de Données, Client, Core, Sources... ) : cleint

Niveau : Débutant, Intermédiaire ou Avancé ? intermédiaire

 

Bonjour !!

 

J'ai suivie le tuto mes je suis bloquer quand je fait la modification du client metin2 tout ce passe bien mes quand je lance le client pour me connecter dessus, il me dit erreur  lors de la connexion du serveur ...

 

J'ai mal ouvert mes ports ?

J'ai mal tapez mes ip pendant la modification du serveur ?

 

Besoin d'aide svp ^^

 

 

J'affirme avoir lu et accepté le règlement de Funky Émulation

Edited by aurelien

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Regarde déjà ce que te dit le fichier logs.txt dans le client, t'être que le syserr t'en apprendra plus. (j'en doute...)

Mais perso je commencerais par regarder du coté de l'IP ou des ports, oui.

 

Edited by SiTuMeSpamJteRetrouveIRL
Des fautes, des fautes, encore des fautes ! :D

Share this post


Link to post
Share on other sites
  • 0

Je t'envoie des capture d'écran .

 

Je pense avoir fait le tout correctement ..

 

J'ai regarder le fichier Logs.txt mes rien de spéciale malheureusement :/

 

Merci de t'est réponse ^^

 

 

Edited by aurelien

Share this post


Link to post
Share on other sites
  • 0

Par contre mets-les ici les screens que tout le monde puisse t'aider, perso mes limites vont vites être atteintes en la matière. (et file le lien du tuto au passage que les gens voient quel tuto t'as suivi sans qu'ils aient à chercher)

 

Après souvent une erreur de config c'est que t'as pas configuré la bonne ligne, t'as mis un espace à la place d'une tab ou inversement, t'as oublié de configurer le client ou le serveur ou qu'ils n'ont pas les mêmes valeurs, t'as viré une ligne vide (c'est étrange mais parfois les lignes vides sont un renseignement, histoire de dire qu'il peut y avoir quelque chose ici mais que ce n'est pas le cas et que si le logiciel se réfère au numéro de la ligne, t'es décalé du coup), etc... et si c'pas une erreur de ta part bah faut look le parfeu. (au pire désactive le(s) parfeu pour voir si ça marche)

 

T'as essayé de ping ton adresse no-ip avec l'invit de commande de windows pour voir c'que ça dit, déjà ? Ton serveur semble se lancer correctement sans erreurs au fait ? Parce que tu parles du client donc je partais du postulat que tout s'était déroulé normalement avant, mais est-ce le cas ?

Edited by SiTuMeSpamJteRetrouveIRL

Share this post


Link to post
Share on other sites
  • 0

Non je n'est jamais réussie a le démarrer ..

 

Oui j'ai invite de commande " ipconfig " je vois mon  adresse ip IPV4

 Je vais revoir mes ports et la configuration du serveur .

je n'arrive pas a mettre de pièce jointe ...

Share this post


Link to post
Share on other sites
  • 0

Salut

Désactive ton pare feu, et connecte toi au jeu voir.

 

Cordialement

Share this post


Link to post
Share on other sites
  • 0

j'ai beaux le désactiver mes rien a faire ...

 

Je fait que ça de vérifier l'ip, les ports sont bien ouvert avec l'ip statique du serveur reconnue avec mon adresse ip statique de ma livebox ...

Share this post


Link to post
Share on other sites
  • 0

Salut

 

Quelle version file/client utilisez vous ? 

 

Share this post


Link to post
Share on other sites