Aller au contenu
  • 1

Bug d'affichage


nixxpas

Question

Version des Files / Type d’Émulateur : Files2014

Domaine ( Base de Données, Client, Core, Sources... ) : WinSCP

Niveau : Débutant, Intermédiaire ou Avancé ? Débutant

 

Bonjour, bonsoir

 

Je voulais savoir, comme le titre l'indique j'ai un problème d'affichage avec mon arme que j'ai créer via le serveur & client.

 

Il y a un tutoriel bien expliqué pour implanté une arme, armure ex...

mais le problème est que je ne sais pas d'ou peu venir le problème d'affichage de mon arme qui est en invisible

ainsi que l'icone qui n'affiche pas ( sont icone ) mais autre chose.

 

je suis désolé de vous embêtez pour si peu & pour cela mais je reste bloqué sur sa,

en sachant que sa va être quelque chose a faire a répétition.

 

Et étant débutant, j'ai bien fais des recherches avant de m'engager a faire ce sujet pour 

espérer  avoir l'aide que j'aimerai avoir... Encore désolé.

 

PS: possible de vous envoyez l'image via discord, ( je suis bête mais... ) je ne trouve

pas le moyens de la mettre ici...

 

Merci d'avance,

Cordialement Kiookz

 

 

 

J'affirme avoir lu et accepté le règlement de Funky Émulation

  • J'adore 1
Lien à poster

10 réponses à cette question

Messages recommandés

  • 0

Bonsoir,

 

Vérifie cette demande d'aide

 

Ceci peut surement te venir en aide.

Vérifie également le chemin en ouvrant ton .Gr2 avec Granny Viewer, peut être que ton .gr2 doit aussi être dans un sous dossier.

Sinon tu peux aussi donner le lien du partage des armes que tu veux ajouter pour que moi même ou d'autre personnes puissent t'aider sur le sujet.

 

Cordialement,

Cordialement, Vanithys

 

2142111450110575-71b77b2bd06f431f2bd0b4abb983738f.gif

 

Lien à poster
  • 0

Le problème étant que je n'est pas check les partages d'items et de stuff sur FE depuis plusieurs mois, si ce n'est "années". Je ne connait donc pas tout les partages de tête.

Voila pourquoi je demande le lien de DL pour que je puisse voir les fichiers présent dans le dossier

Modifié par Vanithys (Voir l’historique des modifications)

Cordialement, Vanithys

 

2142111450110575-71b77b2bd06f431f2bd0b4abb983738f.gif

 

Lien à poster
  • 0

Je voit le genre d'armes que c'est.

Ton problème vient de ton implantation, tu as du faire erreur quelque pars.

 

Re vérifie ton item_list pour voir si tu déclare bien tes .gr2 ainsi que ton dossier "item/weapon" voir si tes texture sont bien présente (un oubli est vite arrivé).

Concernant la bouteille vide, vérifie également tes icons

 

Edit : Problème résolu (Erreur d'implantation)

Modifié par Vanithys (Voir l’historique des modifications)

Cordialement, Vanithys

 

2142111450110575-71b77b2bd06f431f2bd0b4abb983738f.gif

 

Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.