Jump to content
  • 0
Sign in to follow this  
david180001

en cours mob_drop_item aide

Question

Version des Files / Type d’Émulateur File Saejin 2016

Domaine ( Base de Données, Client, Core, Sources... ) : 

Niveau : Débutant

 

1. Description du dysfonctionnement / Question :

Bonjour je viens vers vous pour vous demandez si vous n'auriez pas un mob_drop_item fonctionnel car lorsque je modifie mon mon_drop_item par un autre mon serveur ne s'ouvre pas "Erreur lors de la connection au serveur" mais dès lors que je repasse sur le mien actuel qui est absolument vide sa fonctionne parfaitement.

 

J'affirme avoir lu et accepté le règlement de Funky Émulation

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

Salut,

 

Peux-tu nous montrer quelles modifications tu effectues dessus ? Tu t'y prends peut-être mal et mieux vaut t'apprendre à le modifier plutôt que t'en refiler un qui fonctionne à chaque fois.

Share this post


Link to post
  • 0

Salut,

 

Ca peut venir aussi d'un item qui est dans le mob_drop_item mais qui n'existe pas sur le serveur, du coup ça plante.

Essaye de voir de ce coté là.

Share this post


Link to post
  • 0

Bah disons que mon mob_drop_item est vide, je n'ai fais aucune modification juste remplacer par un "remplis" mais sa ne fonctionne pas ^^ j'ai aussi pris les group, group group etc..

Share this post


Link to post
  • 0

Et ton syserr/syslog en dit quoi ? (tu es supposé remplir cette information dans le template de message d'aide pour qu'on t'aide du mieux qu'on peut)

 

Mais sinon je pense comme vali54, tu dois avoir un item dans ce mob_drop_item qui n'existe pas sur ton serveur étant donné que tu l'as copié d'ailleurs.

Share this post


Link to post
  • 0

@david180001,

 

J'ai eu le même problème que toi il à pas mal de temps, voici une ligne de code que j'utilise pour le " mob_drop_item "

Group	metin_of_sorrow
{
	Mob	8001
	Type	drop
	1	10	1	50
	2	30	1	50
	3	20	1	50
	4	50	1	50
}

Si tu introduit un item non valide, ton serveur ne fonctionnera pas comme t'as dis @vali54 plus haut.

Share this post


Link to post
  • 0
Citation

SYSERR: May  8 19:30:27 :: pid_init: 
Start of pid: 85466

SYSERR: May  8 19:30:49 :: Process: FDWATCH: peer null in event: ident 21
SYSERR: May  8 19:30:50 :: Process: FDWATCH: peer null in event: ident 20
SYSERR: May  8 19:30:51 :: Process: FDWATCH: peer null in event: ident 23
SYSERR: May  8 19:30:58 :: Process: FDWATCH: peer null in event: ident 24
SYSERR: May  8 19:31:00 :: Process: FDWATCH: peer null in event: ident 25
SYSERR: May  8 19:31:00 :: Process: FDWATCH: peer null in event: ident 26
SYSERR: May  8 19:31:16 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: May  8 19:31:16 :: pid_deinit: 
End of pid

Voici ce que j'ai dans mon syserr côté filezila côté client le syserr est vide

Pour ce qui est des item j'ai pris le mob item de FE 2016 car le saejin utilise les files FE 2016

Share this post


Link to post
  • 0

Salut @david180001, j'ai fait comme toi auparavant, le problème vient de celui qui est rempli, il y'a un item, sur une ligne qui n'existe pas sur ton serveur.

Share this post


Link to post
  • 0
Sans réponse - Le sujet étant sans réponse ou non résolu, il se voit verrouillé et déplacé dans le forum : Résolu ou sans réponse...

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.