Jump to content
  • 0
Sign in to follow this  
Guest Azureu7

Problème accès base de données server local

Question

Guest Azureu7

Version des Files / Type d’Émulateur : 2014

Domaine ( Base de Données, Client, Core, Sources... ) : Base de données

Niveau : Débutant

Bonjour,

 

Je suis tout nouveau dans le milieu et j'ai essayé de créer mon premier serveur (en local sur mon PC) afin d'apprendre et de bidouiller de mon côté. J'ai donc suivi le tutoriel de @Calypso et j'ai un petit problème lors de la dernière étape où on accède à la base de données via Navicat.

 

1. Description du dysfonctionnement / Question :

 

Lors de l'étape V du tutoriel je n'arrive pas à accéder à la base de données via Navicat. Tout fonctionne que cela soit la connexion au client ou l'accès aux fichiers du serveur via WinSCP mais impossible de se connecter à la base de données... Voici ce que j'entre dans Navicat pour me connecter (j'entre mcncc.com comme password).

Annotation-2019-04-17-200122.jpg

 

Et voici l'erreur que j'obtiens :

Annotation-2019-04-17-195941.jpg

Je ne comprends pas étant donné que tout le reste fonctionne parfaitement. Merci d'avance pour votre aide.

 

J'affirme avoir lu et accepté le règlement de Funky Émulation

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Hello @Azureu7,

 

Je t'invite à relire le tutoriel, tu as louper une étape haha

Dans le tutoriel, le screen indique les identifiants suivants :

 

151719image.png.0cb5daebc80b05ec7f0e6bbc

 

Le problème, c'est que tu essaie de te connecter avec l'utilisateur root.

Alors que l'utilisateur à utiliser est metin2

Share this post


Link to post
  • 0
Guest Azureu7
Spoiler

 

Merci pour ce lien, je n'avais pas vu ce guide. Malheureusement, cela ne m'aide pas beaucoup... Je ne comprends pas tout ce qui se passe et même si j'essaie de suivre bêtement les étapes cela ne fonctionne pas.

 

On 5/31/2018 at 9:35 AM, Kameyu said:

Essayez de créer un utilisateur via le compte mysql local: 


[email protected]# mysql -u mt2 -p [email protected]#
[email protected]# mysql -u mt2 -p epv4minq

S'il vous demande un mot de passe, essayez les deux précédents, ou alors n'entrez aucun mot de passe.

 

Quand il parle d'utilisateur, il parle d'un nouveau utilisateur avec lequel je pourrai me connecter lors du démarrage du serveur ? Pour le moment le seul utilisateur présent est root dont le mot de passe est mcncc.com, c'est bien cela ? Bref j'obtiens cette erreur en rentrant ces commandes :

 

Annotation-2019-04-17-164951.jpg

 

"Unknown database 'epv4minq'"

 

 

Merci @Calypso et je m'excuse pour le question bête, j'ai tout vérifié sauf ça...

Edited by Azureu7 (see edit history)

Share this post


Link to post
  • 0
Guest Azureu7

Oui c'est résolu !

Share this post


Link to post
  • 0
Résolu - Le sujet étant résolu, il se voit verrouillé et déplacé dans le forum Résolu ou sans réponse...

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.