Aller au contenu
  • 0

Problème chargement long et crash


ManOWar

Question

Version des Files / Type d’Émulateur Files 2014

Domaine ( Base de Données, Client, Core, Sources... ) : xxxxxxxxx

Niveau : Débutant

Bonjour,

 

1. Description du dysfonctionnement / Question :

J'ai suivis le tuto de Calypso pour créer son serveur privé metin2, j'ai réussi à créer le serveur, à créer un compte à lancer mon client et quand je sélectionne mon personnage j'ai un chargement super long ça peux allez jusqu’à 30 minutes, (peu importe le chargement quand je change de map, quand je prend un portail) le jeu crash par moment et j'ai des freezes dès que je fais un skill , marche, tourne la caméra comme si j'avais un micro-onde a la place du pc. Je cherche une solution pour essayer de remédier à ça je précise aussi que c'est mon tous premier serveur et que je n'y connais rien en programmation. J'ai alloué 8go de ram pour le serveur.

Je n'ai aucun message d'erreur dans virtual Box.

 

Ma config: (je pense pas que les bugs viennent de ma config mais je préfère préciser au cas ou)

-RTX 2060

-AMD Radeon ryzen 5 2600X

- 16Go de ram 

 

 

 

4. Screenshots ?

 

Le message d’erreur une fois en jeu 

Révélation

unknown.png

 

 

Update : Le problème ne venait pas d'une mauvaise manipulation de ma part mais bien un problème venant de mon PC, pour résoudre se problème j'ai dû réinitialiser complètement mon PC, recréer un serveur et me voila débarrassé, merci de votre aide et de votre temps accordé pour essayer de résoudre mon problème

Modifié par ManOWar
Problème résolu (Voir l’historique des modifications)
Lien à poster

7 réponses à cette question

Messages recommandés

  • 0
  • Administrateur

J'ai autant de RAM que toi et je possède la même carte graphique et aucun soucis particulier 🤔 Tes drivers / pilotes sont à jours ?

As-tu le fichier " syserr.txt " de présent à la racine de ton client ?

logo.pngmiaw-network.png
 

Lien à poster
  • 0
  • Développeur

D'ailleurs, tu as alloué combien de cœurs à ta machine virtuelle ? Si tu ne lui alloues qu'un seul cœur, ça ne va pas trop l'aider.

 

D'un autre côté, c'est quand même étonnant. Tu utilises quelle méthode de connexion ? No-IP ? Hamachi ? Réseau local ?

Lien à poster
  • 0

Je vais essayer de refaire un serveur avec des files 2016 debug je dois pouvoir trouver ça sur le forum, J'ai alloué 8go apres si tu parles des coeurs du processeur je ne sais pas comment en allouer à mon serveur donc c'est par défauts, je suis en réseau local pour le moment et je vais passer en dédier pour pouvoir jouer avec des amis si le serveur veux bien fonctionner évidemment 

Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.