Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • 0
Lawtan

resolu Erreur lors de l'implantation d'une map

Question

Posté(e) (modifié)

Version des Files / Type d’Émulateur : Files FE

Domaine ( Base de Données, Client, Core, Sources... ) : xxxxxxxxx

Niveau : Débutant, Intermédiaire ou Avancé ? Intermédiaire

Bonjour et merci d'avance de votre aide,

 

1. Description du dysfonctionnement / Question :

 

J'ai essayé d'implanté cette map mais impossible de la faire fonctionner après plusieurs essais  j'ai toujours une map "épileptique", j'ai sûrement fait une erreur mais je ne trouve pas.

(j'ai bien mis le atlasinfo dans root et locale)

Révélation

metin2_map_BayBlackSand    1049600    1510400    3    6
metin2_guild_village_01    204800    204800    2    2
metin2_guild_village_02    614400    384000    2    2
metin2_guild_village_03    256000    819200    2    2
metin2_map_n_flame_dungeon_01    742400    614400    3    3
metin2_map_n_snow_dungeon_01    2600000    2600000    4    3
map_1_interempire    409600    640000    6    6
contamination    512000    512000    2    2
 

Setting.txt

Révélation

ScriptType    MapSetting

CellScale    200
HeightScale    0.500000

ViewRadius    128

MapSize    6    6
BasePosition    409600    640000
TextureSet    textureset\inter_empire_zep.txt
Environment    overcastday_kf.msenv

2. SysErr ( Client / Server ) / SysLog ( Server )

 

Révélation

0310 20:20:15935 :: NOT_FOUND_GLOBAL_POSITION(266081, 266110)
0310 20:20:15935 :: CPythonBackground::SelectViewDistanceNum(int eNum=0) mc_pcurEnvironmentData is NULL

 

3. Comment le reproduire ?

XXX

 

4. Screenshots ?

 

Révélation

102626ss-2019-03-10-at-08.20.32-.jpg

 

J'affirme avoir lu et accepté le règlement de Funky Émulation

Modifié par Lawtan
rajout

Partager ce message


Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Hello

 

Généralement, il y a ce genre de soucis quand il trouve pas le dossier de la map côté client. Je pense qu'il doit être mal mis

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)

Merci pour ta réponse j'ai trouvé le problème (une tabulation a la place d'un espace).

 

 

Mais maintenant j'ai cette erreur, une idée ?

 

 

 

Révélation

0312 19:48:19651 :: CreateFromMemoryFile: Cannot create texture
0312 19:48:19651 :: CreateFromMemoryFile: Cannot create texture
0312 19:48:19651 :: CreateFromMemoryFile: Cannot create texture
0312 19:48:19651 :: CreateFromMemoryFile: Cannot create texture
0312 19:48:19652 :: CreateFromMemoryFile: Cannot create texture
0312 19:48:26739 :: CMapBase::LoadProperty(FileName=map_1_interempire/map_1_interempire\MapProperty.txt) - LoadMultipleTextData ERROR ÆÄÀÏÀÌ ¾øÀ» °¡´É¼ºÀÌ ¸¹½À´Ï´Ù.
0312 19:48:26739 :: CMapManager::LoadMap() Invalid Map Type
0312 19:48:26739 :: CPythonBackground::SelectViewDistanceNum(int eNum=0) mc_pcurEnvironmentData is NULL
 

 

Quand je me tp sur la map sa crash.

 

Merci d'avance.

Modifié par Lawtan

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ok, résolu je change la balise

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

By using this site, you agree to our Conditions d’utilisation.