Jump to content
  • 0
Sign in to follow this  
Safop

Impossible de se connecter

Question

Version des Files / Type d’Émulateur : Files 2016

Domaine ( Base de Données, Client, Core, Sources... ) : /

Niveau : Débutant, Intermédiaire ou Avancé ? Débutant

 

1. Description du dysfonctionnement / Question :

 

Bonjour,

 

Je vous contacte car j'ai un problème lors de la connexion au serveur, il m'est impossible de me connecter, j'obtiens l'erreur "Compte ou mot de passe incorrect".

J'ai vérifier à peu près partout, AUTH, Channel, DB, etc je ne voie pas où peut-être l'erreur.

J'ai cherché sur le forum mais sur les sujets traitant du même problème ils sont sans réponse où la réponse a été effacé.

 

Est-ce que cela peut venir du fait que dans le SysErr de DB j'ai des lignes de ce type :

 

Révélation

SYSERR: Feb 24 13:43:23 :: ChildLoop: AsyncSQL: query failed: Incorrect string value: '\xB9\xE9\xB0\xE1\xB4\xDC...' for column 'name' at row 1 (query: replace into mob_proto  (vnum, name, locale_name, type, rank, battle_type, level, size, ai_flag, setRaceFlag, setImmuneFlag, on_click, empire, drop_item, resurrection_vnum, folder, st, dx, ht, iq, damage_min, damage_max, max_hp, regen_cycle, regen_percent, exp, gold_min, gold_max, def, attack_speed, move_speed, aggressive_hp_pct, aggressive_sight, attack_range, polymorph_item, enchant_curse, enchant_slow, enchant_poison, enchant_stun, enchant_critical, enchant_penetrate, resist_sword, resist_twohand, resist_dagger, resist_bell, resist_fan, resist_bow, resist_fire, resist_elect, resist_magic, resist_wind, resist_poison, dam_multiply, summon, drain_sp, skill_vnum0, skill_level0, skill_vnum1, skill_level1, skill_vnum2, skill_level2, skill_vnum3, skill_level3, skill_vnum4, skill_level4, sp_berserk, sp_stoneskin, sp_godspeed, sp_deathblow, sp_revive) values (301, "

 

Je vous remercie d'avance pour votre aide.

J'affirme avoir lu et accepté le règlement de Funky Émulation

Edited by Safop (see edit history)

Share this post


Link to post

14 answers to this question

Recommended Posts

  • 0

Je n'utilise pas la vdi, et dans la table account il n'y a pas le compte asikoo, mais j'ai essayer de mettre le mot de passe test et rien n'y fait.

Share this post


Link to post
  • 0

Bonjour,

 

Pourrais tu nous indiquer quelle sont les files exacte installer sur ta VM ou ton dédié car sur Funky il y a plusieurs possibilité.

 

Share this post


Link to post
  • 0

@ASIKOO Toujours le même problème, Compte ou mot de passe incorrect.

Tu ne saurais pas d'où ça pourrait venir ces erreurs? Un mob_proto incorrect?

 

@Paul69800 Ce sont celles-là :

 J'avais mis un raccourcis vers les files mais c'est vrai qu'il se voit pas bien désolé

Edited by Safop (see edit history)

Share this post


Link to post
  • 0

Je ne vois pas le rapport entre le sysinstall et une erreur sur MySQL, mais soit x)

L'important c'est que ça soit résolu.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.