Aller au contenu
  • 0

connect: No route to host


TarteOPommes

Question

Bonjour, bonsoir.

 

J'ai actuellement un problème quand je lance un channel sur la VDI v3 de la team FE. Un message s'affiche en boucle à la fin, quand le channel devrais être opérationnel :

 

connect: No route to host

 

 

Ma config 

Windows 10 64bits

Avec une ip fix

 

La machine virtuelle :

-FreeBSD-9.2.vdi (la v3 que vous proposez)

-BSD, FreeBSD (64bit donc)

-Mémoire vive de 4000Mo

-Réseau accès par pont, suivi de ma carte réseau

 

 

 

J'ai actuellement essayé de :

 

-Redémarrer la machine virtuelle

-Le pc aussi tant qu'a faire

-Re-téléchargé la VDI au cas ou bien sûr..

-Modifier la machine en 32bits

 

Oui je suis débutant, oui j'ai bien refait étape par étape en prenant soin de n'avoir raté aucune erreur. Rien n'y fait, je ne comprends pas pourquoi le message s'affiche..

 

1548788124-no-route.png

 

 

 

 

 

Modifié par FrancH
Lien vers le commentaire

2 réponses à cette question

Messages recommandés

  • 0
  • Administrateur

Yo, ton erreur provient du fait que tu n'as pas du changer l'IP dans BIND_EXTERNAL_IP et qui doit toujours pointer vers mon IP (82....).

Auth, Channel99, Channel1 et ses cores, tu dois éditer le fichier CONFIG pour modifier l'IP par l'IP publique de ta box (dans le cas d'un serveur publique, ou locale dans le cas d'un serveur local), attention, NO-IP et Hamachi ne fonctionneront pas avec ces files.

 

Je t'invite éventuellement à passer en privé et j'annoncerai la solution ici même.

 

ASIKOO#0001

  • J'adore 1

090100logo.png 090149logo-4-bis.png

Lien vers le commentaire
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.