Jump to content
  • 0
Sign in to follow this  
MT2Online

[En cours]Erreur lib

Question

Version des fichiers/ Type d'émulateur :files2018

Domaine (Base de données, Client, Core...) :files2018

Votre niveau (Débutant, Intermédiaire, Avancé..) :intermédiaire

 

Description du problème : impossible d'activer le serveur

Comment reproduire le problème ? : je ne sais pas

Recherches et tests effectués :

Sur Google aucune résolution du problème 

Screenshot du problème concerné :

 

083743Screenshot-20190108-093723-Skype.j

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Edited by FrancH (see edit history)

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

La version de ta libstdc++.so.6 n'est pas compatible avec la version de gcc que t'as utilisé pour compilé le game . 

Share this post


Link to post
  • 0
il y a une heure, #Saw a dit :

La version de ta libstdc++.so.6 n'est pas compatible avec la version de gcc que t'as utilisé pour compilé le game . 

D'accord je fais comment pour résoudre le problème stp ?

Share this post


Link to post
  • 0
Il y a 2 heures, AriusII a dit :

Soit tu trouves une version adapté à ta LIB.
Ou tu compiles le Game pour qu'il soit compatible avec la LIB.

Je ne sais pas compiler j'ai essayé avec tout les tuto et les tuto étranger je ne saurai même pas ou et comment modifié la lib..... en gros je suis dans la mouise

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.