Jump to content
×
×
  • Create New...
  • 0

WORDPRESS problème d'affichage


*-dj28-*

Question

Hello,

 

J'ai un problème qui me casse la tête je sais pas d'où il vient (sur Wordpress).

 

J'ai le contenu d'une <li class="header__user"> qui s'affiche que dans personnaliser 

 

262556Capture-d-e-cran-2018-12-26-a-03.2

262941Capture-d-e-cran-2018-12-26-a-03.2

 

Quand je vais directement sur le site sans passer par le "Personnaliser le site" ça m'affiche rien et quand je vais dans le code source de la page 

<li class="header__user"> est vide...

 

262941Capture-d-e-cran-2018-12-26-a-03.2

 

Ce n'est pas un problème de cache j'ai effacé puis j'ai essayé sur un autre navigateur mais rien.

J'ai essayé avec une autre adresse ip (celle de mon téléphone) mais rien également.

J'ai supprimé tous les plugin, tout réinstallé, ...

 

UPDATE: problème résolu, j'ai supprimé la boucle qui ne servait à rien :     

 

<?php 
    $search = nouexist_theme_option('header_search_enable');
    if(!empty($search)):?>

 

 :/ 

Link to comment
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Guest
This topic is now closed to further replies.


  • Flux d'Activité

    1. 2

      Emulateur 2.43 X4

    2. 38

      Rodnia.net | PVM | International | The Great Conqueror |

    3. 0

      [JAVA] Starloco

    4. 0

      Recherche CMS arkalys 2021

    5. 0

      AresiaCMS

    6. 62

      [CMS] Acamar Cms

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.