Aller au contenu
  • 0

Acces impossible à Navicat mais serveur fonctionnel.


Bizarre

Question

Version des fichiers / Type d'émulateur : Files 2016 modifiés par Saejin.

Domaine (Base de données, Client, Core...) : Base de données.

Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant.

 

Description du problème : A la création du serveur tout fonctionnait parfaitement, que ce soit coté serveur ou côté Navicat. 

Apres création d'un compte j'ai voulu reboot et à partir de ce moment là le serveur a continué à fonctionner mais impossible d'utiliser Navicat.

Je tiens à préciser qu'au lancement du serveur il n'y a aucune erreur.

 

Comment reproduire le problème ? : Installer le dédié, tout faire fonctionner et ensuite reboot le serveur.

 

Recherches et tests effectués : Créer un nouvel utilisateur MySQL + vérifier tous les fichiers config.

 

Screenshot du problème concerné301317Serveur.png (ce qui est barré est mon IP locale)

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Lien vers le commentaire
  • Réponses 4
  • Created
  • Dernière réponse

Top Posters For This Question

Top Posters For This Question

4 réponses à cette question

Messages recommandés

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


  • Flux d'Activité

    1. 34

      Decay 2.51

    2. 0

      Achète emulateur dofus 2.x.x débug

    3. 34

      Decay 2.51

    4. 61

      Extraire les fichiers D2P de Dofus 2 en .swf

    5. 3

      Overfall2 Server Files Leaked

    6. 34

      Decay 2.51

×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.