Jump to content
×
×
  • Create New...
  • 0

Bug lvl 200


SpyceG

Question

Salut a tous

C'est encore moi Spyce :)

 

Comment ça va depuis hier soir xD ?

 

Bref nouveau problème après le bug "Serveur introuvable, Connexion impossible" que j'ai résolu avec un peu d'aide de votre part, maintenant le bug est le up lvl 200.

 

Je m'explique, quand on passe du lvl 199 à 200, bah ça deconnecte après le combat, il me propose de me reconnecter, je peux me connecter sur les perso's en dessous du lvl 200, mais pas sur ma 'tite Cra-Terre :/

Et ça m'arrange moyen :/

 

Je suis en Rev33 compilée par Damien, j'ai télécharger la 200, mais pas la 300, 400, et 1000 ...

 

Que faire ...j'ai implanté plein de NPC, d'objets, etc ...et j'ai pas trop envie de tout refaire ...après, si je suis obligé, et après avoir tapé avec ma tête dans un mur, je le ferai ...

 

Bref voila mes config's:

 

Config Core:

 

# Fichier de configuration du serveur Ancestra_Remake

 

# Configuration générale

GAME_PORT = 5555

REALM_PORT = 443

DEBUG = false

USE_IP = false

HOST_IP = 5.145.176.253

MOTD =Bienvenue sur le serveur BloodyAngel, bon jeu a tous :) !

MOTD_COLOR = FF0000

SEND_POLICY = false

SAVE_TIME = 30

LOCALIP_LOOPBACK = true

LOG = true

LOAD_ACTION_DELAY = 600

PLAYER_LIMIT = 20

ALLOW_MULTI_ACCOUNT = true

 

 

#Rates

XP_PVP = 20

XP_METIER = 200

XP_PVM = 25

DROP = 70

KAMAS = 75

HONOR = 20

 

#Configuration de la base de donnée

DB_HOST = 127.0.0.1

DB_USER = root

DB_PASS =

STATIC_DB_NAME = ancestra_static

OTHER_DB_NAME = ancestra_other

 

#Configuration du GamePlay

MAX_PERSO_PAR_COMPTE = 5

USE_MOBS = true

USE_CUSTOM_START = true

START_MAP = 10298

START_CELL = 314

START_LEVEL = 190

START_KAMAS = 50000000

ZAAP = true

LVL_PVP = 15

ALLOW_MULE_PVP = false

AURA_SYSTEM = true

MAX_IDLE_TIME = 30

 

# Arenes

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 600000

 

Config Dofus :

 

 

 

 

 

 

 

Voilà, merci d'avance, vive Funky Emu ! =)

 

Cordialement,

Spyce

Link to comment
  • Answers 20
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

20 answers to this question

Recommended Posts

  • 0

Oui, il y eu deux-trois patch's ou il y eu des erreurs, mais sinon tout a été bien mis, est que ça serait un problème de pack's ?

 

Je suis ouvert à tout conseils T-T


Personne peut m'aider ? J'veux pas faire l'impatient, mais un petit conseil, ou une infime solution ...?

Merci d'avence, j'attendrais =)

Link to comment
  • 0

Alors, je suis passé, toujours en Rev33 mais le téléchargement lvl 1000, j'ai mis tout les patch's, 0 erreurs, j'ai ensuite mis mes anciens fichiers accounts, npcs, etc ...que j'avais DUMB au préalable, mais rien à faire impossible de me connecter sur mes perso's 200 :/

Link to comment
  • 0

Retelecharge une autre version sinon compile le a 1000 level :D bon jeu

un merci ne tue pas ! mais domage que la plupart dise :'oh le mec la il a moin de message que moi et il va avoir plus que moi les merci tien,un merci il ne l'aura jamais !

ba au contraire, je suis la pour vous aidez !!

 

Link to comment


  • Flux d'Activité

    1. 29

      Rodnia.net | PVM | International | The Great Conqueror |

    2. 0

      [Funding/Incubator Program] W Combinator

    3. 25

      File Bvural41 (PAYANT) lvl 1-120 - Multi-Language

    4. 25

      File Bvural41 (PAYANT) lvl 1-120 - Multi-Language

    5. 9

      Canal général

    6. 9

      Canal général

    7. 9

      Canal général

    8. 9

      Canal général

    9. 9

      Canal général

  • Recently Browsing

    No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.