Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

Question

Version des fichiers/ Type d'émulateur : 2016

Votre niveau (Débutant, Intermédiaire, Avancé..) : débutant 

 

Description du problème : Bonjour, je me suis aperçu , recemment, que quand je me connecte, j'ai des connexion refused ( Qui se stopent en 5-6secondes, je précise que ça n'a (pour l'instant, aucun impact sur sur le fait que je puisse me connecter ig. En effet, je peux me connecter IG, faire des reboots etc..)

Mon syserr de mon db est : http://prntscr.com/laqaai

De plus j'ai encore un autre problème c'est mon log ma machine ( pas mon cerveau) me dit ceci http://prntscr.com/laqanh 

Et mon log est  assez bizarre http://prntscr.com/laqawf

(encore une fois aucun impact)

J'en n'ai absolument aucune idée à quoi cela peut être dû car je n'ai rien implanté.

J'ai peur que avec la suite, cela provoque des gros bugs IG, jusqu'à une faille totale. Je préfère m'y prendre maintenant; d'autant plus que je compte implanter des choses  dans peu de temps ( monture, ....) 

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Cordialement 

Partager ce message


Lien à poster
Partager sur d’autres sites

4 réponses à cette question

Messages recommandés

  • 0

Les connexion refused sont dûs au fait que ton DB met trop de temps à se lancer, du coup ton script lance le game alors que le DB n'est pas prêt. Et vu que les connexions ne s'établissent pas, le game indique "Connexion refused" car il ne peut pas se connecter au DB. Dans ton script de start (/usr/metin2/start.sh) change le délai de sommeil après le lancement du DB à 6-8 secondes environ comme ceci:

image.png.a1605ef5bb9dd7c6817efa68631f0b69.png

Modifié par Kameyu

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je viens de tester je n'ai plus de connexion refused. Merci^^

Par contre pour mon log et mon syserr assez rempli il n'y a aucun risque ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Pour le truc du log c'est que tu as clear les logs à un moment donné et que tu as supprimé

un truc qu'il ne fallait pas toucher. Mais c'est pas quelque chose d'obligatoire au fonctionnement de ton serveur.

 

Par contre, ton syserr DB n'est pas "rempli" y'a qu'une seule erreur c'est la query qui n'a pas réussi à s'exécuter.

Logiquement c'est rien de grave si ça n'arrive qu'une fois, il est possible que tu aies coupé le DB au moment où une query était

exécutée mais c'est pure coïncidence. Ça ne devrait pas arriver de nouveau. Si ça arrive encore, ouvre un nouveau post ou demande

à déverrouiller celui-ci on verra ça à ce moment précis.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Très bien je vois merci beaucoup.  :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

×

Information importante

By using this site, you agree to our Conditions d’utilisation.